<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Huawei already works with UK carriers to deploy 5G: report</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rcrwireless.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://rcrwireless.com/wp-content/uploads/2020/12/icon.jpg"><link rel="apple-touch-icon" sizes="152x152" href="https://www.rcrwireless.com/wp-content/uploads/2020/12/icon.jpg"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.4 (Yoast SEO v17.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Chinese company is involved in building the 5G stations in six of the seven cities in the UK where Vodafone has launched its 5G service" />
	<link rel="canonical" href="https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Huawei is already working with UK carriers to deploy 5G: Report" />
	<meta property="og:description" content="The Chinese company is involved in building the 5G stations in six of the seven cities in the UK where Vodafone has launched its 5G service" />
	<meta property="og:url" content="https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report" />
	<meta property="og:site_name" content="RCR Wireless News" />
	<meta property="article:published_time" content="2019-07-09T15:05:09+00:00" />
	<meta property="og:image" content="https://www.rcrwireless.com/wp-content/uploads/2018/04/62652802_l.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="2048" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Juan Pedro Tomás" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.rcrwireless.com/#website","url":"https://www.rcrwireless.com/","name":"RCR Wireless News","description":"Intelligence on all things wireless.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.rcrwireless.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report#primaryimage","inLanguage":"en-US","url":"https://www.rcrwireless.com/wp-content/uploads/2018/04/62652802_l.jpg","contentUrl":"https://www.rcrwireless.com/wp-content/uploads/2018/04/62652802_l.jpg","width":2048,"height":2048,"caption":"Huawei"},{"@type":"WebPage","@id":"https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report#webpage","url":"https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report","name":"Huawei already works with UK carriers to deploy 5G: report","isPartOf":{"@id":"https://www.rcrwireless.com/#website"},"primaryImageOfPage":{"@id":"https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report#primaryimage"},"datePublished":"2019-07-09T15:05:09+00:00","dateModified":"2019-07-09T15:05:09+00:00","author":{"@id":"https://www.rcrwireless.com/#/schema/person/f86a4b24c3ed17a1f581b6bbe53cd61c"},"description":"The Chinese company is involved in building the 5G stations in six of the seven cities in the UK where Vodafone has launched its 5G service","breadcrumb":{"@id":"https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report"]}]},{"@type":"BreadcrumbList","@id":"https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.rcrwireless.com/"},{"@type":"ListItem","position":2,"name":"Huawei is already working with UK carriers to deploy 5G: Report"}]},{"@type":"Person","@id":"https://www.rcrwireless.com/#/schema/person/f86a4b24c3ed17a1f581b6bbe53cd61c","name":"Juan Pedro Tom\u00e1s","image":{"@type":"ImageObject","@id":"https://www.rcrwireless.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/25ad2bd129c3cdf90bf006d77f96b42c?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/25ad2bd129c3cdf90bf006d77f96b42c?s=96&d=mm&r=g","caption":"Juan Pedro Tom\u00e1s"},"description":"Juan Pedro covers Global Carriers and Global Enterprise IoT. Prior to RCR, Juan Pedro worked for Business News Americas, covering telecoms and IT news in the Latin American markets. He also worked for Telecompaper as their Regional Editor for Latin America and Asia/Pacific. Juan Pedro has also contributed to Latin Trade magazine as the publication's correspondent in Argentina and with political risk consultancy firm Exclusive Analysis, writing reports and providing political and economic information from certain Latin American markets. He has a degree in International Relations and a master in Journalism and is married with two kids.","url":"https://www.rcrwireless.com/author/jptomas"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RCR Wireless News &raquo; Feed" href="https://www.rcrwireless.com/feed" />
<link rel="alternate" type="application/rss+xml" title="RCR Wireless News &raquo; Comments Feed" href="https://www.rcrwireless.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rcrwireless.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- rcrwireless.com is managing ads with Advanced Ads 1.29.1 --><script id="rcrwi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rcrwireless.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.rcrwireless.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.rcrwireless.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.rcrwireless.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.rcrwireless.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.rcrwireless.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://www.rcrwireless.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/cookie-notice.css?ver=3.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.rcrwireless.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c8d0913b1cc182aeeb4e6ceecb756b4f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300%7COpen+Sans%3A400&#038;display=swap&#038;ver=11.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.rcrwireless.com/wp-content/themes/Newspaper/style.css?ver=11.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.rcrwireless.com/wp-content/themes/Newspaper-child/style.css?ver=11.3c' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.rcrwireless.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c8d0913b1cc182aeeb4e6ceecb756b4f' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.rcrwireless.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.rcrwireless.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.rcrwireless.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rcrwireless.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.rcrwireless.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.rcrwireless.com/wp-json/wp/v2/posts/181239" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rcrwireless.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rcrwireless.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.rcrwireless.com/?p=181239' />
<link rel="alternate" type="application/json+oembed" href="https://www.rcrwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rcrwireless.com%2F20190709%2Fbusiness%2Fhuawei-already-works-uk-carriers-deploy-5g-report" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rcrwireless.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rcrwireless.com%2F20190709%2Fbusiness%2Fhuawei-already-works-uk-carriers-deploy-5g-report&#038;format=xml" />
<!-- HFCM by 99 Robots - Snippet # 2: Salesloft -->
<script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['SLScoutObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://scout-cdn.salesloft.com/sl.js','slscout');
    slscout(["init", "eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ0IjoxMDIwNzB9.lCA5G6PCve4Wt0ys2zpKUjWq7uHhi81pKGK02lIIX4Q"]);
</script>
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 3: LeadForensics -->
<script type="text/javascript" src="https://secure.link5view.com/js/192046.js" ></script>
<noscript><img alt="" src="https://secure.link5view.com/192046.png" style="display:none;" /></noscript> 
<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 4: Tag Link Tracking -->
<script>
/**
* Function that captures a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var captureOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>
<!-- /end HFCM by 99 Robots -->
			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.4.260-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<!-- Stream WordPress user activity plugin v3.8.2 -->
<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e4c6203e8f","wpRestUrl":"https:\/\/www.rcrwireless.com\/wp-json\/","permalinkStructure":"\/%year%%monthnum%%day%\/%category%\/%postname%","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rcrwireless.com\/wp-admin\/","wpRestNonce":"e4c6203e8f","wpRestUrl":"https:\/\/www.rcrwireless.com\/wp-json\/","permalinkStructure":"\/%year%%monthnum%%day%\/%category%\/%postname%"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.rcrwireless.com\/wp-admin\/","wpRestNonce":"e4c6203e8f","wpRestUrl":"https:\/\/www.rcrwireless.com\/wp-json\/","permalinkStructure":"\/%year%%monthnum%%day%\/%category%\/%postname%","postId":174};
    </script>
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRXKTMX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<meta name="google-site-verification" content="4nh0gAGcqaSqQ4CYS5W7VOkcNdWSNLkxvfgAPMtvCEY" />

<meta name="msvalidate.01" content="331AAA443EE499A025D6547C6D88CE90" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KRXKTMX');</script>
<!-- End Google Tag Manager -->



<script type="text/javascript">
 var _elqQ = _elqQ || [];
 _elqQ.push(['elqSetSiteId', 'site`Id']);
 _elqQ.push(['elqTrackPageView']);

 (function () {
 function async_load() {
 var s = document.createElement('script'); s.type = 'text/javascript';
 s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js';
 var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
 }
 if (window.addEventListener) window.addEventListener('DOMContentLoaded',
async_load, false);
 else if (window.attachEvent) window.attachEvent('onload', async_load);
 })();
</script>

<script type="text/javascript">
var _elqQ = _elqQ || [];
_elqQ.push(['elqSetSiteId', 'site`Id']);
_elqQ.push(['elqTrackPageView']);
(function() {
function async_load() {
var s = document.createElement('script'); s.type =
'text/javascript';
s.async = true; s.src = '//img.en25.com/i/elqCfg.min.js';
var x = document.getElementsByTagName('script')[0];
x.parentNode.insertBefore(s, x);
}
if (window.addEventListener) window.addEventListener
('DOMContentLoaded', async_load, false);
else if (window.attachEvent) window.attachEvent('onload',
async_load);
})();
</script>

<script src="//assets.adobedtm.com/c876840ac68fc41c08a580a3fb1869c51ca83380/satelliteLib-b6fb132de1cf7e14112624f0562740ea5b0ada7f.js"></script><link rel="icon" href="https://www.rcrwireless.com/wp-content/uploads/2020/12/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.rcrwireless.com/wp-content/uploads/2020/12/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.rcrwireless.com/wp-content/uploads/2020/12/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.rcrwireless.com/wp-content/uploads/2020/12/cropped-icon-270x270.jpg" />
<style type="text/css" id="wp-custom-css">.td-read-more a, .more-link-wrap a {
    background-color:#981f1e;
}

.tds-social3 .tdm-social-item {background-color:transparent!important;}
.td-icon-rss {background-color:#ff5b22!important;padding:4.65px 6.28px;}
.td-icon-facebook {background-color:#004088!important;padding:4.65px 8px;}
.td-icon-twitter {background-color:#00abe3!important;padding:6.5px 5.1px;}
.td-icon-linkedin {background-color:#01669c!important;padding:6.45px 6px; margin-right:2px;}
.td-icon-youtube {background-color:#fe3432!important;padding:4.645px 5px ;}

.td-icon-rss:hover,
.td-icon-facebook:hover, 
.td-icon-twitter:hover,
.td-icon-linkedin:hover,
.td-icon-youtube:hover {border-radius:10px;}


.tdb_header_menu .tdb-menu > li > a:after {
    background-color: #981f1e;
}

.small_ads { width:50%; display:inline-block; float:left;}</style>
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder">.td-read-more a,
.more-link-wrap a {
  background-color: #981f1e;
}
</style><style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
	color: #fff;
	background-color: #981f1e;
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
	color: #ffffff;
}
#branda-cookie-notice a:visited {
	color: #ffffff;
}
#branda-cookie-notice a:hover {
	color: #ffffff;
}
#branda-cookie-notice a:active {
	color: #ffffff;
}
#branda-cookie-notice a:focus {
	color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
	color: #ffffff;
	border-color: #000000;
	background-color: #000000;
	border-style: solid;
	border-width: 1px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
	color: #ffffff;
	border-color: #006799;
	background-color: #008ec2;
}
#branda-cookie-notice .button:active {
	color: #ffffff;
	border-color: #006799;
	background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
	color: #ffffff;
	border-color: #5b9dd9;
	background-color: #008ec2;
}
</style>
</head>

<body class="post-template-default single single-post postid-181239 single-format-standard td-standard-pack huawei-already-works-uk-carriers-deploy-5g-report global-block-template-1 tdb_template_174 aa-prefix-rcrwi- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/rcrwireless" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/groups/RCR-Wireless-News-2142519" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.rcrwireless.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/rcrwirelessnews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCvQ5AF7ldp99HZX3iyFuD-Q?sub_confirmation=1" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="td-mobile-main-menu"><li id="menu-item-196996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-196996"><a href="#">Sponsored Channels:</a></li>
<li id="menu-item-196994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196994"><a href="https://www.rcrwireless.com/qualcomm_5g_insights">Qualcomm 5G Insights</a></li>
<li id="menu-item-196995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196995"><a href="https://www.rcrwireless.com/5g-solutions-and-resources">Keysight 5G Solutions</a></li>
<li id="menu-item-196904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-196904"><a href="https://www.rcrwireless.com/">Home</a></li>
<li id="menu-item-196905" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-196905"><a href="https://www.rcrwireless.com/category/carriers">Carriers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196906" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196906"><a href="https://www.rcrwireless.com/tag/att">AT&amp;T</a></li>
	<li id="menu-item-196907" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196907"><a href="https://www.rcrwireless.com/tag/sprint">Sprint</a></li>
	<li id="menu-item-196908" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196908"><a href="https://www.rcrwireless.com/tag/verizon">Verizon</a></li>
	<li id="menu-item-196909" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196909"><a href="https://www.rcrwireless.com/tag/t-mobile">T-Mobile</a></li>
	<li id="menu-item-196910" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196910"><a href="https://www.rcrwireless.com/tag/telefonica">Telefonica</a></li>
	<li id="menu-item-196911" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196911"><a href="https://www.rcrwireless.com/tag/america-movil">America Movil</a></li>
	<li id="menu-item-196912" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196912"><a href="https://www.rcrwireless.com/tag/vodafone">Vodafone</a></li>
	<li id="menu-item-196913" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196913"><a href="https://www.rcrwireless.com/tag/telenor">Telenor</a></li>
	<li id="menu-item-196914" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196914"><a href="https://www.rcrwireless.com/tag/orange">Orange</a></li>
	<li id="menu-item-196915" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196915"><a href="https://www.rcrwireless.com/tag/sk-telecom">SK Telecom</a></li>
	<li id="menu-item-196916" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196916"><a href="https://www.rcrwireless.com/tag/china-mobile">China Mobile</a></li>
</ul>
</li>
<li id="menu-item-196917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196917"><a href="https://www.rcrwireless.com/testing">Test Equipment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196918"><a href="https://www.rcrwireless.com/the-evolution-of-ran">EXFO The Evolution of RAN</a></li>
	<li id="menu-item-196919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196919"><a href="https://www.rcrwireless.com/?s=drive+testing">Drive Testing</a></li>
	<li id="menu-item-196920" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196920"><a href="https://www.rcrwireless.com/tag/pim">PIM</a></li>
	<li id="menu-item-196921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196921"><a href="https://www.rcrwireless.com/?s=device+testing">Device Testing</a></li>
	<li id="menu-item-196922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196922"><a href="https://www.rcrwireless.com/?s=lte+testing">LTE &#038; VoLTE Testing</a></li>
	<li id="menu-item-196923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196923"><a href="https://www.rcrwireless.com/?s=app+testing">Application Testing</a></li>
	<li id="menu-item-196924" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196924"><a href="https://www.rcrwireless.com/tag/carrier-aggregation">Carrier Aggregation</a></li>
	<li id="menu-item-196925" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196925"><a href="https://www.rcrwireless.com/tag/service-assurance">Service Assurance</a></li>
	<li id="menu-item-196926" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196926"><a href="https://www.rcrwireless.com/tag/network-emulation">Network Emulation</a></li>
</ul>
</li>
<li id="menu-item-196927" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-196927"><a href="https://www.rcrwireless.com/category/network-infrastructure">Infrastructure<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196928"><a href="https://www.rcrwireless.com/category/cell-tower-news">Cell Towers</a></li>
	<li id="menu-item-196929" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196929"><a href="https://www.rcrwireless.com/tag/small-cells">Small Cells</a></li>
	<li id="menu-item-196930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196930"><a href="https://www.rcrwireless.com/lte">LTE</a></li>
	<li id="menu-item-196931" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196931"><a href="https://www.rcrwireless.com/category/5g">5G</a></li>
	<li id="menu-item-196932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196932"><a href="https://www.rcrwireless.com/hetnet">HetNet</a></li>
	<li id="menu-item-196933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196933"><a href="https://www.rcrwireless.com/category/network-infrastructure/wi-fi">Wi-Fi</a></li>
	<li id="menu-item-196934" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196934"><a href="https://www.rcrwireless.com/tag/das-2">IBWtech (DAS, WiFi, MulteFire)</a></li>
</ul>
</li>
<li id="menu-item-196935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196935"><a href="https://www.rcrwireless.com/software">Software<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196936"><a href="https://www.rcrwireless.com/category/software-defined-networking-sdn">Software-defined networks (SDN)</a></li>
	<li id="menu-item-196937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196937"><a href="https://www.rcrwireless.com/category/network-function-virtualization-nfv">Network Function Virtualization (NFV)</a></li>
	<li id="menu-item-196938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196938"><a href="https://www.rcrwireless.com/category/telco-cloud">Cloud Computing</a></li>
	<li id="menu-item-196939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196939"><a href="https://www.rcrwireless.com/category/policy-control-charging">Policy Control &amp; Charging</a></li>
	<li id="menu-item-196940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196940"><a href="https://www.rcrwireless.com/category/diameter-signaling-controller-dsc">Diameter Signaling Controller (DSC)</a></li>
	<li id="menu-item-196941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196941"><a href="https://www.rcrwireless.com/category/evolved-packet-core-epc">Evolved Packet Core (EPC)</a></li>
	<li id="menu-item-196942" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196942"><a href="https://www.rcrwireless.com/tag/security">Security</a></li>
</ul>
</li>
<li id="menu-item-196943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-196943"><a href="https://www.rcrwireless.com/international">International<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196944"><a href="https://www.rcrwireless.com/category/europe">EMEA</a></li>
	<li id="menu-item-196945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196945"><a href="https://www.rcrwireless.com/category/americas">Americas</a></li>
	<li id="menu-item-196946" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196946"><a href="https://www.rcrwireless.com/category/asia-pacific">APAC<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-196947" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196947"><a href="https://www.rcrwireless.com/tag/china">China</a></li>
		<li id="menu-item-196948" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196948"><a href="https://www.rcrwireless.com/tag/india">India</a></li>
		<li id="menu-item-196949" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196949"><a href="https://www.rcrwireless.com/tag/south-korea">South Korea</a></li>
		<li id="menu-item-196950" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196950"><a href="https://www.rcrwireless.com/tag/japan">Japan</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-196951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196951"><a href="https://www.rcrwireless.com/category/policy">Policy<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196952" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196952"><a href="https://www.rcrwireless.com/category/business">Business</a></li>
	<li id="menu-item-196953" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196953"><a href="https://www.rcrwireless.com/tag/spectrum-auctions">Spectrum Auctions</a></li>
	<li id="menu-item-196954" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196954"><a href="https://www.rcrwireless.com/tag/fcc">FCC &#8211; Federal Communications Commission</a></li>
	<li id="menu-item-196955" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196955"><a href="https://www.rcrwireless.com/tag/pcia-wireless-infrastructure-assoc">PCIA – Wireless Infrastructure Assoc.</a></li>
	<li id="menu-item-196956" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196956"><a href="https://www.rcrwireless.com/tag/competitive-carriers-association-cca">Competitive Carriers Association (CCA)</a></li>
	<li id="menu-item-196957" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196957"><a href="https://www.rcrwireless.com/tag/etsi">ETSI</a></li>
	<li id="menu-item-196958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196958"><a href="https://www.rcrwireless.com/tag/gsma">GSMA</a></li>
	<li id="menu-item-196959" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196959"><a href="https://www.rcrwireless.com/tag/ctia">CTIA</a></li>
	<li id="menu-item-196960" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196960"><a href="https://www.rcrwireless.com/tag/nate">NATE</a></li>
</ul>
</li>
<li id="menu-item-196961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196961"><a href="https://www.rcrwireless.com/category/analyst-angle">Analyst Angle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196962" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196962"><a href="https://www.rcrwireless.com/tag/senza-fili-monica-paolini">Senza Fili: Monica Paolini</a></li>
	<li id="menu-item-196963" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196963"><a href="https://www.rcrwireless.com/tag/strategy-analytics">Strategy Analytics</a></li>
	<li id="menu-item-196964" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196964"><a href="https://www.rcrwireless.com/tag/derek-kerton">Kerton Group</a></li>
	<li id="menu-item-196965" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196965"><a href="https://www.rcrwireless.com/tag/abi-research">ABI Research</a></li>
	<li id="menu-item-196966" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196966"><a href="https://www.rcrwireless.com/tag/frost-sullivan">Frost &amp; Sullivan</a></li>
	<li id="menu-item-196967" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196967"><a href="https://www.rcrwireless.com/tag/analysys-mason">Analysys Mason</a></li>
	<li id="menu-item-196968" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196968"><a href="https://www.rcrwireless.com/tag/atlantic-acm">Atlantic-ACM</a></li>
	<li id="menu-item-196969" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196969"><a href="https://www.rcrwireless.com/tag/ovum">Ovum</a></li>
	<li id="menu-item-196970" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196970"><a href="https://www.rcrwireless.com/tag/ejl-wireless-research">EJL Wireless Research</a></li>
	<li id="menu-item-196971" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196971"><a href="https://www.rcrwireless.com/tag/wireless-20-20">Wireless 20/20</a></li>
	<li id="menu-item-196972" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196972"><a href="https://www.rcrwireless.com/tag/wiseharbor-keith-mallinson">WiseHarbor: Keith Mallinson</a></li>
	<li id="menu-item-196973" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196973"><a href="https://www.rcrwireless.com/tag/tantra-analyst-prakash-sangam">Tantra Analyst: Prakash Sangam</a></li>
</ul>
</li>
<li id="menu-item-196974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196974"><a href="https://www.rcrwireless.com/category/opinion">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196975"><a href="https://www.rcrwireless.com/category/opinion/worst-of-the-week">Worst of the Week</a></li>
	<li id="menu-item-196976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196976"><a href="https://www.rcrwireless.com/category/opinion/reality-check">Reality Check</a></li>
	<li id="menu-item-196977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196977"><a href="https://www.rcrwireless.com/category/opinion/readerforum">Reader Forum</a></li>
</ul>
</li>
<li id="menu-item-196978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196978"><a href="https://www.rcrwireless.com/category/network-function-virtualization-nfv">NFV</a></li>
<li id="menu-item-196979" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-196979"><a href="https://www.rcrwireless.com/category/5g">5G</a></li>
<li id="menu-item-196980" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196980"><a href="https://www.rcrwireless.com/tag/das-2">DAS</a></li>
<li id="menu-item-196981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196981"><a href="https://www.rcrwireless.com/category/software-defined-networking-sdn">SDN</a></li>
<li id="menu-item-196982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196982"><a href="https://www.rcrwireless.com/category/telco-cloud">Cloud Computing</a></li>
<li id="menu-item-196983" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196983"><a href="https://www.rcrwireless.com/tag/small-cells">Small Cells</a></li>
<li id="menu-item-196984" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-196984"><a href="https://www.rcrwireless.com/tag/enterprise">Enterprise</a></li>
<li id="menu-item-196985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196985"><a href="https://www.rcrwireless.com/category/internet-of-things">Internet of Things</a></li>
<li id="menu-item-196986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196986"><a href="https://www.rcrwireless.com/analytics">Big Data Analytics</a></li>
<li id="menu-item-196987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-196987"><a href="https://www.rcrwireless.com/category/podcast">Podcast<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-196988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196988"><a href="https://www.rcrwireless.com/category/podcast/5g-talent-talk">5G Talent Talk</a></li>
	<li id="menu-item-196989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196989"><a href="https://www.rcrwireless.com/category/podcast/will-5g-change-the-world-podcast">Will 5G Change the World</a></li>
	<li id="menu-item-196990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196990"><a href="https://www.rcrwireless.com/category/podcast/well-technically-podcast">Well Technically&#8230;</a></li>
</ul>
</li>
<li id="menu-item-196991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196991"><a href="http://enterpriseiotinsights.com/">Enterprise IoT Insights</a></li>
<li id="menu-item-196992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196992"><a href="https://www.rcrwireless.com/in-building-wireless-ibw">In-Building Wireless</a></li>
<li id="menu-item-196993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196993"><a href="https://www.rcrwireless.com/category/open_ran">Open RAN</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.rcrwireless.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.rcrwireless.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://rcrwireless.com/wp-content/uploads/2020/12/RCR-NEWS-retina-300x99.png" src="https://rcrwireless.com/wp-content/uploads/2021/10/featured-image-RCR-wireless-logo-.jpg" alt="RCR Wireless News Mobile Industry News Insights"  title="RCR Wireless News Logo"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">RCR Wireless News</span><span class="tdb-logo-text-tagline">Intelligence on all things wireless.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_14" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_15  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_15,
                .tdi_15 .tdc-columns{
                    min-height: 0;
                }.tdi_15,
				.tdi_15 .tdc-columns{
				    display: block;
				}.tdi_15 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_15 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_15 .tdc-row-video-background-error,
	                .tdi_15 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_15{
margin-top:0px !important;
margin-right:0px !important;
margin-bottom:0px !important;
margin-left:0px !important;
padding-top:0px !important;
padding-right:0px !important;
padding-bottom:0px !important;
padding-left:0px !important;
}

.tdi_15 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_17  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_17{
                    vertical-align: baseline;
                }.tdi_17 > .wpb_wrapper,
				.tdi_17 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_17 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_17 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_17 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-m td-rec-hide-on-tl tdi_18 td_block_template_1">
<style>
/* custom css */
.tdi_18.td-a-rec{
					text-align: center;
				}.tdi_18 .td-element-style{
					z-index: -1;
				}
</style><!-- BANNER ADS FOR MOBILE -->
<!--Header - 728x90 Main Banner Ad-->


<!-- Keysight - 728 x 90 Header Ad -->


<!-- Qualcomm - 728 x 90 Header Ad -->



<!-- Nokia CBRS – 728 X 90 Banner Ad -->


<!-- Nokia Design - 728 x 90 Banner Ad -->


<!-- Nokia FWA - 728 x 90 Banner Ad -->


<!-- Anritsu Microsite - 728x90 - Banner Ad -->


<!-- NFV Archive - 728 x 90 - Banner Ad-->


<!-- Public Safety - 728 x 90 - Banner Ad -->


<!-- Viavi Microsite - 728 x 90 - Banner Ad-->


<!--In-Building Wireless - 728 x 90 Banner ad-->


<!--5G Archive - 728 x 90 - Banner Ad-->
</div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_19" class="tdc-zone"><div class="tdc_zone tdi_20  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_20{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_21" class="tdc-row"><div class="vc_row tdi_22  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_22,
                .tdi_22 .tdc-columns{
                    min-height: 0;
                }.tdi_22,
				.tdi_22 .tdc-columns{
				    display: block;
				}.tdi_22 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_24  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_24{
                    vertical-align: baseline;
                }.tdi_24 > .wpb_wrapper,
				.tdi_24 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_24 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_24 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_24 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_25" class="tdc-zone"><div class="tdc_zone tdi_26  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_26{
                    min-height: 0;
                }.tdi_26:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_26:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_26{
position:relative;
}

</style>
<div class="tdi_25_rand_style td-element-style" ><style>
.tdi_25_rand_style{
background-color:#eeeeee !important;
}
 </style></div><div id="tdi_27" class="tdc-row stretch_row"><div class="vc_row tdi_28  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_28,
                .tdi_28 .tdc-columns{
                    min-height: 0;
                }.tdi_28 .tdc-row-divider{
					z-index: 99;
					pointer-events: none;
				}.tdi_28,
				.tdi_28 .tdc-columns{
				    display: block;
				}.tdi_28 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_28 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_28 .tdc-row-video-background-error,
	                .tdi_28 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_28{
margin-right:0px !important;
margin-left:0px !important;
padding-top:5px !important;
padding-right:15px !important;
padding-bottom:5px !important;
padding-left:15px !important;
position:relative;
}

.tdi_28 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_27_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_27_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#981f1e !important;
border-style:solid !important;
border-width: 5px 0px 0px 0px !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_27_rand_style{
background-color:#e7e7e7 !important;
}
 </style></div><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_30{
                    vertical-align: baseline;
                }.tdi_30 > .wpb_wrapper,
				.tdi_30 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_30 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_30 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_30 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_30{
padding-top:8px !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_31{
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_31 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="tdb-horiz-menu"><li id="menu-item-189350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-189350 tdb-menu-item-inactive"><a href="#"><div class="tdb-menu-item-text">Trends⇓</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li id="menu-item-189351" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-189351"><a href="https://www.rcrwireless.com/tag/drones"><div class="tdb-menu-item-text">Drones</div></a></li>
	<li id="menu-item-189352" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-189352"><a href="https://www.rcrwireless.com/tag/hadoop"><div class="tdb-menu-item-text">Hadoop</div></a></li>
	<li id="menu-item-193451" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-193451"><a href="https://www.rcrwireless.com/tag/mobile-video"><div class="tdb-menu-item-text">Video</div></a></li>
	<li id="menu-item-189354" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-189354"><a href="https://www.rcrwireless.com/tag/connected-car"><div class="tdb-menu-item-text">Connected Car</div></a></li>
	<li id="menu-item-189356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189356"><a href="https://www.rcrwireless.com/internet-things"><div class="tdb-menu-item-text">Internet of Things (IoT)</div></a></li>
	<li id="menu-item-189355" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-189355"><a href="https://www.rcrwireless.com/tag/ott"><div class="tdb-menu-item-text">Over the Top Services (OTT)</div></a></li>
	<li id="menu-item-189357" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-189357"><a href="https://www.rcrwireless.com/tag/google"><div class="tdb-menu-item-text">Google</div></a></li>
	<li id="menu-item-189358" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-189358"><a href="https://www.rcrwireless.com/tag/apple"><div class="tdb-menu-item-text">Apple</div></a></li>
	<li id="menu-item-193452" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-193452"><a href="https://www.rcrwireless.com/tag/capital-markets"><div class="tdb-menu-item-text">Capital Markets, Mergers, Acquisitions</div></a></li>
</ul>
</li>
<li id="menu-item-189360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189360"><a href="https://www.rcrwireless.com/category/fundamentals"><div class="tdb-menu-item-text">Fundamentals</div></a></li>
<li id="menu-item-189361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189361"><a href="https://content.rcrwireless.com/media-kit"><div class="tdb-menu-item-text">Advertise/Sponsor</div></a></li>
<li id="menu-item-189362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189362"><a href="https://www.rcrwireless.com/about-rcr"><div class="tdb-menu-item-text">Editorial Calendar</div></a></li>
<li id="menu-item-189363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189363"><a href="https://www.rcrwireless.com/category/white-paper"><div class="tdb-menu-item-text">White Papers</div></a></li>
<li id="menu-item-189364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189364"><a href="https://www.rcrwireless.com/category/free-reports"><div class="tdb-menu-item-text">Reports</div></a></li>
<li id="menu-item-189365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189365"><a href="https://www.rcrwireless.com/category/webinars"><div class="tdb-menu-item-text">Webinars</div></a></li>
<li id="menu-item-189366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189366"><a href="http://content.rcrwireless.com/?LP=19"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li id="menu-item-189367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189367"><a href="https://inbuildingtech.com/"><div class="tdb-menu-item-text">PropTech</div></a></li>
</ul></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_32 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_32" >
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_32{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_33 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_33 .tdm-social-item i.td-icon-twitter,
				.tdi_33 .tdm-social-item i.td-icon-linkedin,
				.tdi_33 .tdm-social-item i.td-icon-pinterest,
				.tdi_33 .tdm-social-item i.td-icon-blogger,
				.tdi_33 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_33 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
					line-height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_33 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_33 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_33"><div class="tdm-social-item-wrap"><a href="https://www.rcrwireless.com/feed/"  title="Rss" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.rcrwireless.com/feed/" class="tdm-social-text">Rss</a></div><div class="tdm-social-item-wrap"><a href="https://facebook.com/rcrwireless"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/rcrwireless" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/rcrwirelessnews"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/rcrwirelessnews" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/groups/RCR-Wireless-News-2142519"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/groups/RCR-Wireless-News-2142519" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvQ5AF7ldp99HZX3iyFuD-Q?sub_confirmation=1"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvQ5AF7ldp99HZX3iyFuD-Q?sub_confirmation=1" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div id="tdi_34" class="tdc-row"><div class="vc_row tdi_35  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_35,
                .tdi_35 .tdc-columns{
                    min-height: 0;
                }.tdi_35,
				.tdi_35 .tdc-columns{
				    display: block;
				}.tdi_35 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_35{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
border-color:#efefef !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
position:relative;
}

.tdi_35 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_34_rand_style td-element-style" ><style>
.tdi_34_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_37  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_37{
                    vertical-align: baseline;
                }.tdi_37 > .wpb_wrapper,
				.tdi_37 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_37 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_37 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_37 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_39  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_39{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_39,
				.tdi_39 .tdc-inner-columns{
				    display: block;
				}.tdi_39 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_39 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_39 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_39.tdc-row-content-vert-center,
                    .tdi_39.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-bottom,
                    .tdi_39.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_39.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_39.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_39{
margin-right:-24px !important;
margin-left:-24px !important;
padding-top:18px !important;
padding-bottom:18px !important;
}

.tdi_39 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_39{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_41  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_41{
                    vertical-align: baseline;
                }.tdi_41 .vc_column-inner > .wpb_wrapper,
				.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_42 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_42" >
<style>

/* inline tdc_css att */

.tdi_42{
margin-left:-24px !important;
}

</style>
<style>
/* custom css */
.tdi_42 .tdb-logo-a,
                .tdi_42 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_42 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_42 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_42 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_42 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_42 .tdb-logo-text-title{
                    display: none;
                }.tdi_42 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_42 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_42 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.rcrwireless.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://rcrwireless.com/wp-content/uploads/2020/12/RCR-NEWS-retina-300x99.png" src="https://rcrwireless.com/wp-content/uploads/2021/10/featured-image-RCR-wireless-logo-.jpg" alt="RCR Wireless News Mobile Industry News Insights"  title="RCR Wireless News Logo"  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">RCR Wireless News</span><span class="tdb-logo-text-tagline">Intelligence on all things wireless.</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_44  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_44{
                    vertical-align: baseline;
                }.tdi_44 .vc_column-inner > .wpb_wrapper,
				.tdi_44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_44 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_44{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_44{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_44{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-a-rec td-a-rec-id-header  tdi_45 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_45{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_45.td-a-rec{
					text-align: center;
				}.tdi_45 .td-element-style{
					z-index: -1;
				}.tdi_45.td-a-rec-img{
				    text-align: right;
				}.tdi_45.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_45.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- BANNER ADS FOR Desktop -->
<!--Header - 728x90 Main Banner Ad-->


<!-- Keysight - 728 x 90 Header Ad -->


<!-- Qualcomm - 728 x 90 Header Ad -->



<!-- Nokia CBRS – 728 X 90 Banner Ad -->


<!-- Nokia Design - 728 x 90 Banner Ad -->


<!-- Nokia FWA - 728 x 90 Banner Ad -->


<!-- Anritsu Microsite - 728x90 - Banner Ad -->


<!-- NFV Archive - 728 x 90 - Banner Ad-->


<!-- Public Safety - 728 x 90 - Banner Ad -->


<!-- Viavi Microsite - 728 x 90 - Banner Ad-->


<!--In-Building Wireless - 728 x 90 Banner ad-->


<!--5G Archive - 728 x 90 - Banner Ad-->
</div></div></div></div></div><div class="vc_row_inner tdi_47  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_47{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47,
				.tdi_47 .tdc-inner-columns{
				    display: block;
				}.tdi_47 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_47{
position:relative;
}

.tdi_47 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_46_rand_style td-element-style" ><style>
.tdi_46_rand_style{
background-color:#19232d !important;
}
 </style></div><div class="vc_column_inner tdi_49  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 .vc_column-inner > .wpb_wrapper,
				.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_49{
padding-right:6px !important;
padding-left:6px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_50{
z-index:999 !important;
}

</style>
<style>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</style>
<style>
.tdi_50 .tdb-menu > li.current-menu-item > a,
				.tdi_50 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_50 .tdb-menu > li.current-category-ancestor > a,
				.tdi_50 .tdb-menu > li:hover > a,
				.tdi_50 .tdb-menu > li.tdb-hover > a,
				.tdi_50 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #efefef;
				}.tdi_50 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_50 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_50 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_50 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #efefef;
				
					fill: #efefef;
				}.tdi_50 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_50 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_50 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_50 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_50 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_50 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #efefef;
				}.tdi_50 .tdb-menu > li > a:after,
				.tdi_50 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #981f1e;
				
					height: 1px;
				
					bottom: 0px;
				}.tdi_50 .tdb-menu > li.current-menu-item > a:after,
				.tdi_50 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_50 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_50 .tdb-menu > li:hover > a:after,
				.tdi_50 .tdb-menu > li.tdb-hover > a:after,
				.tdi_50 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 100%;
				}
</style>
<style>

</style><div id=tdi_50 class="td_block_inner td-fix-index"><ul id="menu-main-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-252"><a href="https://www.rcrwireless.com/"><div class="tdb-menu-item-text">Home</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-250 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/category/carriers"><div class="tdb-menu-item-text">Carriers</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li id="menu-item-189269" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189269"><a href="https://www.rcrwireless.com/tag/att"><div class="tdb-menu-item-text">AT&amp;T</div></a></li>
	<li id="menu-item-189270" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189270"><a href="https://www.rcrwireless.com/tag/sprint"><div class="tdb-menu-item-text">Sprint</div></a></li>
	<li id="menu-item-189271" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189271"><a href="https://www.rcrwireless.com/tag/verizon"><div class="tdb-menu-item-text">Verizon</div></a></li>
	<li id="menu-item-189272" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189272"><a href="https://www.rcrwireless.com/tag/t-mobile"><div class="tdb-menu-item-text">T-Mobile</div></a></li>
	<li id="menu-item-189273" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189273"><a href="https://www.rcrwireless.com/tag/telefonica"><div class="tdb-menu-item-text">Telefonica</div></a></li>
	<li id="menu-item-189274" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189274"><a href="https://www.rcrwireless.com/tag/america-movil"><div class="tdb-menu-item-text">America Movil</div></a></li>
	<li id="menu-item-189275" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189275"><a href="https://www.rcrwireless.com/tag/vodafone"><div class="tdb-menu-item-text">Vodafone</div></a></li>
	<li id="menu-item-189276" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189276"><a href="https://www.rcrwireless.com/tag/telenor"><div class="tdb-menu-item-text">Telenor</div></a></li>
	<li id="menu-item-189277" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189277"><a href="https://www.rcrwireless.com/tag/orange"><div class="tdb-menu-item-text">Orange</div></a></li>
	<li id="menu-item-189278" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189278"><a href="https://www.rcrwireless.com/tag/sk-telecom"><div class="tdb-menu-item-text">SK Telecom</div></a></li>
	<li id="menu-item-189279" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189279"><a href="https://www.rcrwireless.com/tag/china-mobile"><div class="tdb-menu-item-text">China Mobile</div></a></li>
</ul>
</li>
<li id="menu-item-189281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189281 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/testing"><div class="tdb-menu-item-text">Test Equipment</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li id="menu-item-189282" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-189282"><a href="https://www.rcrwireless.com/the-evolution-of-ran"><div class="tdb-menu-item-text">EXFO The Evolution of RAN</div></a></li>
	<li id="menu-item-189283" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-189283"><a href="https://www.rcrwireless.com/?s=drive+testing"><div class="tdb-menu-item-text">Drive Testing</div></a></li>
	<li id="menu-item-189284" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189284"><a href="https://www.rcrwireless.com/tag/pim"><div class="tdb-menu-item-text">PIM</div></a></li>
	<li id="menu-item-189285" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-189285"><a href="https://www.rcrwireless.com/?s=device+testing"><div class="tdb-menu-item-text">Device Testing</div></a></li>
	<li id="menu-item-189286" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-189286"><a href="https://www.rcrwireless.com/?s=lte+testing"><div class="tdb-menu-item-text">LTE &#038; VoLTE Testing</div></a></li>
	<li id="menu-item-189287" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-189287"><a href="https://www.rcrwireless.com/?s=app+testing"><div class="tdb-menu-item-text">Application Testing</div></a></li>
	<li id="menu-item-189288" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189288"><a href="https://www.rcrwireless.com/tag/carrier-aggregation"><div class="tdb-menu-item-text">Carrier Aggregation</div></a></li>
	<li id="menu-item-189289" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189289"><a href="https://www.rcrwireless.com/tag/service-assurance"><div class="tdb-menu-item-text">Service Assurance</div></a></li>
	<li id="menu-item-189290" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189290"><a href="https://www.rcrwireless.com/tag/network-emulation"><div class="tdb-menu-item-text">Network Emulation</div></a></li>
</ul>
</li>
<li id="menu-item-253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-253 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/category/network-infrastructure"><div class="tdb-menu-item-text">Infrastructure</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li id="menu-item-189292" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189292"><a href="https://www.rcrwireless.com/category/cell-tower-news"><div class="tdb-menu-item-text">Cell Towers</div></a></li>
	<li id="menu-item-189291" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189291"><a href="https://www.rcrwireless.com/tag/small-cells"><div class="tdb-menu-item-text">Small Cells</div></a></li>
	<li id="menu-item-189293" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-189293"><a href="https://www.rcrwireless.com/lte"><div class="tdb-menu-item-text">LTE</div></a></li>
	<li id="menu-item-189294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-189294"><a href="https://www.rcrwireless.com/category/5g"><div class="tdb-menu-item-text">5G</div></a></li>
	<li id="menu-item-189295" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-189295"><a href="https://www.rcrwireless.com/hetnet"><div class="tdb-menu-item-text">HetNet</div></a></li>
	<li id="menu-item-189296" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189296"><a href="https://www.rcrwireless.com/category/network-infrastructure/wi-fi"><div class="tdb-menu-item-text">Wi-Fi</div></a></li>
	<li id="menu-item-189297" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189297"><a href="https://www.rcrwireless.com/tag/das-2"><div class="tdb-menu-item-text">IBWtech (DAS, WiFi, MulteFire)</div></a></li>
</ul>
</li>
<li id="menu-item-189298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189298 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/software"><div class="tdb-menu-item-text">Software</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li id="menu-item-189299" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189299"><a href="https://www.rcrwireless.com/category/software-defined-networking-sdn"><div class="tdb-menu-item-text">Software-defined networks (SDN)</div></a></li>
	<li id="menu-item-189300" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189300"><a href="https://www.rcrwireless.com/category/network-function-virtualization-nfv"><div class="tdb-menu-item-text">Network Function Virtualization (NFV)</div></a></li>
	<li id="menu-item-189301" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189301"><a href="https://www.rcrwireless.com/category/telco-cloud"><div class="tdb-menu-item-text">Cloud Computing</div></a></li>
	<li id="menu-item-189302" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189302"><a href="https://www.rcrwireless.com/category/policy-control-charging"><div class="tdb-menu-item-text">Policy Control &amp; Charging</div></a></li>
	<li id="menu-item-189303" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189303"><a href="https://www.rcrwireless.com/category/diameter-signaling-controller-dsc"><div class="tdb-menu-item-text">Diameter Signaling Controller (DSC)</div></a></li>
	<li id="menu-item-189304" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189304"><a href="https://www.rcrwireless.com/category/evolved-packet-core-epc"><div class="tdb-menu-item-text">Evolved Packet Core (EPC)</div></a></li>
	<li id="menu-item-189305" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189305"><a href="https://www.rcrwireless.com/tag/security"><div class="tdb-menu-item-text">Security</div></a></li>
</ul>
</li>
<li id="menu-item-189306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189306 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/international"><div class="tdb-menu-item-text">International</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li id="menu-item-189308" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189308"><a href="https://www.rcrwireless.com/category/europe"><div class="tdb-menu-item-text">EMEA</div></a></li>
	<li id="menu-item-189309" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189309"><a href="https://www.rcrwireless.com/category/americas"><div class="tdb-menu-item-text">Americas</div></a></li>
	<li id="menu-item-189307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-189307 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/category/asia-pacific"><div class="tdb-menu-item-text">APAC</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-189310" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189310"><a href="https://www.rcrwireless.com/tag/china"><div class="tdb-menu-item-text">China</div></a></li>
		<li id="menu-item-189311" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189311"><a href="https://www.rcrwireless.com/tag/india"><div class="tdb-menu-item-text">India</div></a></li>
		<li id="menu-item-189312" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189312"><a href="https://www.rcrwireless.com/tag/south-korea"><div class="tdb-menu-item-text">South Korea</div></a></li>
		<li id="menu-item-189313" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189313"><a href="https://www.rcrwireless.com/tag/japan"><div class="tdb-menu-item-text">Japan</div></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-256 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/category/policy"><div class="tdb-menu-item-text">Policy</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li id="menu-item-189314" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-189314"><a href="https://www.rcrwireless.com/category/business"><div class="tdb-menu-item-text">Business</div></a></li>
	<li id="menu-item-189315" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189315"><a href="https://www.rcrwireless.com/tag/spectrum-auctions"><div class="tdb-menu-item-text">Spectrum Auctions</div></a></li>
	<li id="menu-item-189316" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189316"><a href="https://www.rcrwireless.com/tag/fcc"><div class="tdb-menu-item-text">FCC &#8211; Federal Communications Commission</div></a></li>
	<li id="menu-item-189317" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189317"><a href="https://www.rcrwireless.com/tag/pcia-wireless-infrastructure-assoc"><div class="tdb-menu-item-text">PCIA – Wireless Infrastructure Assoc.</div></a></li>
	<li id="menu-item-189318" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189318"><a href="https://www.rcrwireless.com/tag/competitive-carriers-association-cca"><div class="tdb-menu-item-text">Competitive Carriers Association (CCA)</div></a></li>
	<li id="menu-item-189319" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189319"><a href="https://www.rcrwireless.com/tag/etsi"><div class="tdb-menu-item-text">ETSI</div></a></li>
	<li id="menu-item-189320" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189320"><a href="https://www.rcrwireless.com/tag/gsma"><div class="tdb-menu-item-text">GSMA</div></a></li>
	<li id="menu-item-189321" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189321"><a href="https://www.rcrwireless.com/tag/ctia"><div class="tdb-menu-item-text">CTIA</div></a></li>
	<li id="menu-item-189322" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189322"><a href="https://www.rcrwireless.com/tag/nate"><div class="tdb-menu-item-text">NATE</div></a></li>
</ul>
</li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-257 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/category/analyst-angle"><div class="tdb-menu-item-text">Analyst Angle</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li id="menu-item-189327" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189327"><a href="https://www.rcrwireless.com/tag/senza-fili-monica-paolini"><div class="tdb-menu-item-text">Senza Fili: Monica Paolini</div></a></li>
	<li id="menu-item-189328" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189328"><a href="https://www.rcrwireless.com/tag/strategy-analytics"><div class="tdb-menu-item-text">Strategy Analytics</div></a></li>
	<li id="menu-item-189329" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189329"><a href="https://www.rcrwireless.com/tag/derek-kerton"><div class="tdb-menu-item-text">Kerton Group</div></a></li>
	<li id="menu-item-189338" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189338"><a href="https://www.rcrwireless.com/tag/abi-research"><div class="tdb-menu-item-text">ABI Research</div></a></li>
	<li id="menu-item-189331" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189331"><a href="https://www.rcrwireless.com/tag/frost-sullivan"><div class="tdb-menu-item-text">Frost &amp; Sullivan</div></a></li>
	<li id="menu-item-189332" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189332"><a href="https://www.rcrwireless.com/tag/analysys-mason"><div class="tdb-menu-item-text">Analysys Mason</div></a></li>
	<li id="menu-item-189333" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189333"><a href="https://www.rcrwireless.com/tag/atlantic-acm"><div class="tdb-menu-item-text">Atlantic-ACM</div></a></li>
	<li id="menu-item-189334" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189334"><a href="https://www.rcrwireless.com/tag/ovum"><div class="tdb-menu-item-text">Ovum</div></a></li>
	<li id="menu-item-189335" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189335"><a href="https://www.rcrwireless.com/tag/ejl-wireless-research"><div class="tdb-menu-item-text">EJL Wireless Research</div></a></li>
	<li id="menu-item-189336" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189336"><a href="https://www.rcrwireless.com/tag/wireless-20-20"><div class="tdb-menu-item-text">Wireless 20/20</div></a></li>
	<li id="menu-item-189339" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189339"><a href="https://www.rcrwireless.com/tag/wiseharbor-keith-mallinson"><div class="tdb-menu-item-text">WiseHarbor: Keith Mallinson</div></a></li>
	<li id="menu-item-189340" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item tdb-normal-menu menu-item-189340"><a href="https://www.rcrwireless.com/tag/tantra-analyst-prakash-sangam"><div class="tdb-menu-item-text">Tantra Analyst: Prakash Sangam</div></a></li>
</ul>
</li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-258 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/category/opinion"><div class="tdb-menu-item-text">Opinion</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li id="menu-item-189341" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189341"><a href="https://www.rcrwireless.com/category/opinion/worst-of-the-week"><div class="tdb-menu-item-text">Worst of the Week</div></a></li>
	<li id="menu-item-189342" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189342"><a href="https://www.rcrwireless.com/category/opinion/reality-check"><div class="tdb-menu-item-text">Reality Check</div></a></li>
	<li id="menu-item-189343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189343"><a href="https://www.rcrwireless.com/category/opinion/readerforum"><div class="tdb-menu-item-text">Reader Forum</div></a></li>
</ul>
</li>
<li id="menu-item-259" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-259"><a href="https://www.rcrwireless.com/category/network-function-virtualization-nfv"><div class="tdb-menu-item-text">NFV</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-260"><a href="https://www.rcrwireless.com/category/5g"><div class="tdb-menu-item-text">5G</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-189325" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189325"><a href="https://www.rcrwireless.com/tag/das-2"><div class="tdb-menu-item-text">DAS</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-189326" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189326"><a href="https://www.rcrwireless.com/category/software-defined-networking-sdn"><div class="tdb-menu-item-text">SDN</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-263" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-263"><a href="https://www.rcrwireless.com/category/telco-cloud"><div class="tdb-menu-item-text">Cloud Computing</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-189344" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189344"><a href="https://www.rcrwireless.com/tag/small-cells"><div class="tdb-menu-item-text">Small Cells</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-189345" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189345"><a href="https://www.rcrwireless.com/tag/enterprise"><div class="tdb-menu-item-text">Enterprise</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-266" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-266"><a href="https://www.rcrwireless.com/category/internet-of-things"><div class="tdb-menu-item-text">Internet of Things</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-189346" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189346"><a href="https://www.rcrwireless.com/analytics"><div class="tdb-menu-item-text">Big Data Analytics</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-268 tdb-menu-item-inactive"><a href="https://www.rcrwireless.com/category/podcast"><div class="tdb-menu-item-text">Podcast</div><i class="tdb-sub-menu-icon td-icon-down"></i></a><i class="tdb-menu-sep td-icon-vertical-line"></i>
<ul class="sub-menu">
	<li id="menu-item-189347" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189347"><a href="https://www.rcrwireless.com/category/podcast/5g-talent-talk"><div class="tdb-menu-item-text">5G Talent Talk</div></a></li>
	<li id="menu-item-189348" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189348"><a href="https://www.rcrwireless.com/category/podcast/will-5g-change-the-world-podcast"><div class="tdb-menu-item-text">Will 5G Change the World</div></a></li>
	<li id="menu-item-189349" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-189349"><a href="https://www.rcrwireless.com/category/podcast/well-technically-podcast"><div class="tdb-menu-item-text">Well Technically&#8230;</div></a></li>
</ul>
</li>
<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-269"><a href="http://enterpriseiotinsights.com/"><div class="tdb-menu-item-text">Enterprise IoT Insights</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-189324" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189324"><a href="https://www.rcrwireless.com/in-building-wireless-ibw"><div class="tdb-menu-item-text">In-Building Wireless</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-189323" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-189323"><a href="https://www.rcrwireless.com/category/open_ran"><div class="tdb-menu-item-text">Open RAN</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
</ul></div></div></div></div></div></div><div class="td_block_wrap tdb_breadcrumbs tdi_53 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_53" >
<style>

/* inline tdc_css att */

.tdi_53{
margin-top:0px !important;
margin-bottom:0px !important;
margin-left:-16px !important;
padding-top:12px !important;
padding-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_53 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 4px;
                }.tdi_53,
				.tdi_53 a{
					color: #981f1e;
				}.tdi_53 .tdb-bread-sep-svg svg,
				.tdi_53 .tdb-bread-sep-svg svg *{
				    fill: #981f1e;
				}.td-theme-wrap .tdi_53{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.rcrwireless.com/">YOU ARE AT:</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in 5G" class="tdb-entry-crumb" href="https://www.rcrwireless.com/category/5g">5G</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Huawei is already working with UK carriers to deploy 5G: Report</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.rcrwireless.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.rcrwireless.com/category/5g",
                                "name": "5G"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Huawei is already working with UK carriers to deploy 5G: Report"                                
                            }
                        }    ]
                        }
                       </script><div class="vc_row_inner tdi_55  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_55,
				.tdi_55 .tdc-inner-columns{
				    display: block;
				}.tdi_55 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_55{
position:relative;
}

.tdi_55 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_54_rand_style td-element-style" ><style>
.tdi_54_rand_style{
background-color:#981f1e !important;
}
 </style></div><div class="vc_column_inner tdi_57  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 .vc_column-inner > .wpb_wrapper,
				.tdi_57 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_57{
padding-right:6px !important;
padding-left:6px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_58 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_58"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_58{
z-index:5 !important;
}

</style>
<style>
/* custom css */
.tdi_58{
                    display: inline-block;
                }.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more{
                    padding: 0 0;
                
                    color: #efefef;
                }.tdi_58 .tdb-menu > li .tdb-menu-sep,
                .tdi_58 .tdb-menu-items-dropdown .tdb-menu-sep{
                    font-size: 22px;
                
                    top: 1px;
                
                    color: #efefef;
                }.tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    top: -1px;
                
                    color: #efefef;
                }.tdi_58 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                
                    color: #efefef;
                }.tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon-svg svg *,
                .tdi_58 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_58 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #efefef;
                }.tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg,
                .tdi_58 .tdb-menu > li > a .tdb-sub-menu-icon-svg svg *,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon-svg svg,
                .tdi_58 .td-subcat-more .tdb-menu-more-subicon-svg svg *{
                    fill: #efefef;
                }.tdi_58 .tdb-menu > li .tdb-menu-sep-svg svg,
                .tdi_58 .tdb-menu > li .tdb-menu-sep-svg svg *,
                .tdi_58 .tdb-menu-items-dropdown .tdb-menu-sep-svg svg,
                .tdi_58 .tdb-menu-items-dropdown .tdb-menu-sep-svg svg *{
                    fill: #efefef;
                }.tdi_58 .td-subcat-more .tdb-menu-more-icon-svg,
                .tdi_58 .td-subcat-more .tdb-menu-more-icon-svg *{
                    fill: #efefef;
                }.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more,
                .tdi_58 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:12.5px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_58 .tdb-normal-menu ul.sub-menu,
                .tdi_58 .td-pulldown-filter-list{
                    width: 220px !important;
                }.tdi_58 .tdb-menu .tdb-normal-menu ul,
                .tdi_58 .td-pulldown-filter-list{
                    padding: 16px 25px;
                
                    background-color: #19232d;
                
                    border-color: #efefef;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_58 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_58 .td-pulldown-filter-list li a{
                    padding: 0px;
                
                    color: #efefef;
                
                    font-size:13px !important;line-height:43px !important;
                }.tdi_58 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_58 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg,
                .tdi_58 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon-svg svg *{
                    fill: #efefef;
                }.tdi_58:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_58 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_58 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 89px;
                }.tdi_58 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_58 .tdb-menu > li > a,
                .tdi_58 .td-subcat-more,
                .tdi_58 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Open Sans !important;font-size:11px !important;line-height:48px !important;font-weight:400 !important;text-transform:none !important;
                }.tdi_58 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_58 .tdb-menu > li.current-menu-item > a,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a,
				.tdi_58 .tdb-menu > li:hover > a,
				.tdi_58 .tdb-menu > li.tdb-hover > a,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #efefef;
				}.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #efefef;
				
					fill: #efefef;
				}.tdi_58 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #efefef;
				}.tdi_58 .tdb-menu > li > a:after,
				.tdi_58 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 1px;
				
					bottom: 0px;
				}.tdi_58 .tdb-menu > li.current-menu-item > a:after,
				.tdi_58 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_58 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_58 .tdb-menu > li:hover > a:after,
				.tdi_58 .tdb-menu > li.tdb-hover > a:after,
				.tdi_58 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 100%;
				}
</style>
<style>

</style><div id=tdi_58 class="td_block_inner td-fix-index"><ul id="menu-sponsor-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-193462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-193462"><a href="#"><div class="tdb-menu-item-text">SPONSORED CHANNELS</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-193920" class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-193920"><a href="https://content.rcrwireless.com/qualcomm-advanced-5g"><div class="tdb-menu-item-text">Qualcomm 5G Advanced &#8211; MWC &#8217;21</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-193474" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-193474"><a href="https://www.rcrwireless.com/qualcomm_5g_insights"><div class="tdb-menu-item-text">Qualcomm 5G Insights</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-193475" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-193475"><a href="https://www.rcrwireless.com/5g-solutions-and-resources"><div class="tdb-menu-item-text">Keysight 5G Solutions</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
<li id="menu-item-193921" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-193921"><a href="https://www.openranforum.com/page/1845678/register-now?utm_source=RCR&#038;utm_medium=referral&#038;utm_campaign=sponsored-channel-menu"><div class="tdb-menu-item-text">Register for Open RAN Forum – Sept. 14 2021</div></a><i class="tdb-menu-sep td-icon-vertical-line"></i></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_61" class="tdc-zone"><div class="tdc_zone tdi_62  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_62{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_63" class="tdc-row"><div class="vc_row tdi_64  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_64,
                .tdi_64 .tdc-columns{
                    min-height: 0;
                }.tdi_64,
				.tdi_64 .tdc-columns{
				    display: block;
				}.tdi_64 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_66  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_66{
                    vertical-align: baseline;
                }.tdi_66 > .wpb_wrapper,
				.tdi_66 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_66 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_66 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_66 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="181239" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-174"
                    class="post-174 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <div id="tdi_67" class="tdc-zone"><div class="tdc_zone tdi_68  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_68{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_68{
position:relative;
}

</style>
<div class="tdi_67_rand_style td-element-style" ><style>
.tdi_67_rand_style{
background-color:#eeeeee !important;
}
 </style></div><div id="tdi_69" class="tdc-row"><div class="vc_row tdi_70 td-ss-row wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_70,
                .tdi_70 .tdc-columns{
                    min-height: 0;
                }.tdi_70,
				.tdi_70 .tdc-columns{
				    display: block;
				}.tdi_70 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_70{
position:relative;
}

.tdi_70 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_69_rand_style td-element-style" ><style>
.tdi_69_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_72  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_72{
                    vertical-align: baseline;
                }.tdi_72 > .wpb_wrapper,
				.tdi_72 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_72 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_72 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_72 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_featured_image tdi_73 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_73{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_73 .td-audio-player{
                    font-size: 12px;
                }.tdi_73 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_73:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <img 
                                        width="696" 
                                        height="385" 
                                        class="entry-thumb" 
                                        src="https://www.rcrwireless.com/wp-content/uploads/2018/04/62652802_l-696x385.jpg" 
                                        alt="Huawei" 
                                        title="SHANGHAI, CHINA - AUGUST 31, 2016: The logo of Huawei company ab"
                                    />
                                    </div></div><div class="td_block_wrap tdb_title tdi_74 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74" >
<style>

/* inline tdc_css att */

.tdi_74{
padding-left:8px !important;
border-color:#981f1e !important;
border-style:solid !important;
border-width: 0px 0px 0px 3px !important;
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_74 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_74 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_74{
					text-align: left;
				}.tdi_74 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_74 .tdb-title-text{
					font-size:22px !important;line-height:1.2 !important;font-weight:400 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Huawei is already working with UK carriers to deploy 5G: Report</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_79  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_79{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_79,
				.tdi_79 .tdc-inner-columns{
				    display: block;
				}.tdi_79 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_81  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_81{
                    vertical-align: baseline;
                }.tdi_81 .vc_column-inner > .wpb_wrapper,
				.tdi_81 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_81 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_82 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_82" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_82{
                    display: inline-block;
                }.tdi_82 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_82 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_82 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.rcrwireless.com/author/jptomas" title="Juan Pedro Tomás"><img alt='' src='https://secure.gravatar.com/avatar/25ad2bd129c3cdf90bf006d77f96b42c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/25ad2bd129c3cdf90bf006d77f96b42c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.rcrwireless.com/author/jptomas">Juan Pedro Tomás</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_83 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_83" >
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_83{
                    display: inline-block;
                }.tdi_83 svg{
                    width: 14px;
                }.tdi_83 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2019-07-09T15:05:09+00:00">July 9, 2019</time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_85  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_85{
                    vertical-align: baseline;
                }.tdi_85 .vc_column-inner > .wpb_wrapper,
				.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_85 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_86 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_86" >
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_86 .tdb-cat-bg{
					border-width: 1px;
				
					background-color: #ffffff !important;
				
				    border-image: linear-gradient(0deg,#981f1e,#981f1e);
				    border-image: -webkit-linear-gradient(0deg,#981f1e,#981f1e);
				    border-image-slice: 1;
				    transition: none;
				}.tdi_86 .tdb-entry-category{
					color: #981f1e !important;
				}.tdi_86 .tdb-entry-category:hover .tdb-cat-bg{
				    border-image: linear-gradient(, );
				    border-image: -webkit-linear-gradient(, );
				    border-image-slice: 1;
				    transition: none;
				}.tdi_86 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_86 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_86{
					text-align: left;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.rcrwireless.com/category/5g" ><span class="tdb-cat-bg"></span>5G</a><a class="tdb-entry-category" href="https://www.rcrwireless.com/category/business" ><span class="tdb-cat-bg"></span>Business</a><a class="tdb-entry-category" href="https://www.rcrwireless.com/category/carriers" ><span class="tdb-cat-bg"></span>Carriers</a><a class="tdb-entry-category" href="https://www.rcrwireless.com/category/network-infrastructure" ><span class="tdb-cat-bg"></span>Network Infrastructure</a><a class="tdb-entry-category" href="https://www.rcrwireless.com/category/wireless" ><span class="tdb-cat-bg"></span>Wireless</a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_post_share tdi_87 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_87" >
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_87" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rcrwireless.com%2F20190709%2Fbusiness%2Fhuawei-already-works-uk-carriers-deploy-5g-report" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Huawei+is+already+working+with+UK+carriers+to+deploy+5G%3A+Report&url=https%3A%2F%2Fwww.rcrwireless.com%2F20190709%2Fbusiness%2Fhuawei-already-works-uk-carriers-deploy-5g-report&via=rcrwirelessnews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report&title=Huawei+is+already+working+with+UK+carriers+to+deploy+5G%3A+Report" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_87" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_89  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
</style></div><div class="td_block_wrap tdb_single_content tdi_90 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_90" >
<style>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</style><div class="tdb-block-inner td-fix-index"><p>&nbsp;</p>
<p>Chinese vendor Huawei is currently involved in the deployment of 5G networks in the U.K., according to a report by U.K. paper <em>The Observer</em>.</p>
<p>According to the report, major U.K. carriers have built their 5G networks with the help from Huawei. The Chinese company is involved in building the 5G stations in six of the seven cities in the U.K. where Vodafone has launched its 5G service. It is also building “hundreds of 5G sites for EE” and already has won contracts with Three and O2.</p>
<p>Meanwhile, the U.K. government still needs to define whether the company represents a threat to the national security.</p>
<p>Local carriers are currently deploying solutions from Huawei in the “non-core” parts of their networks. However, this decision could represent an impact for the carriers if the government bans the Chinese company from any participation in the deployment of 5G networks.</p>
<p>China&#8217;s ambassador to the U.K., Liu Xiaoming, said that Huawei has no &#8220;back doors&#8221; and will not provide any information to the Chinese government if it is involved in the deployment of 5G networks in the country.</p>
<p>The diplomat made the comments in an interview with the <em>BBC</em> on Sunday.</p>
<p>&#8220;Huawei is a good company, it&#8217;s a leader on 5G, and I think that if you reject Huawei you would miss enormous opportunities,&#8221; Liu said.</p>
<p>According to a report by consultancy firm Assembly, a partial-to-full restriction on Huawei could result in an 18-to-24-month delay to the widespread availability of 5G in the UK.</p>
<p>In March, UK newspaper <em>The Telegraph</em> <a href="https://www.rcrwireless.com/20190304/5g/uk-recommend-50-limit-huawei-gear-mobile-network-report">reported</a> that the U.K. government was working to impose strict new security regulations on telecom operators to prevent them using equipment from Huawei across more than 50% of their networks.</p>
<p>Telecoms industry sources had told the publication that government officials are preparing to recommend a 50% cap on the proportion of equipment that can be supplied by the Chinese vendor. This new regulation would apply across Britain’s four mobile networks for core network equipment and radio equipment, including 5G networks.</p>
<p>According to the report, it is not yet clear if the government would apply these security restrictions retrospectively or if they would apply for new deployments.</p>
<p>The U.K. National Cyber Security Centre (NCSC) previously <a href="https://www.rcrwireless.com/20190219/5g/uk-says-potential-risk-using-huawei-5g-mitigated-report">concluded</a> that the country has the tools to mitigate the potential risk from using Huawei equipment in 5G networks.</p>
<p>Robert Hannigan, former head of GCHQ, the U.K. signals intelligence agency, previously wrote in the <em>Financial Times</em> that NCSC had “never found evidence of malicious Chinese state cyber activity through Huawei” and that any “assertions that any Chinese technology in any part of a 5G network represents an unacceptable risk are nonsense.”</p>
<p>The conclusions by U.K. intelligence seem not to be shared by Australia and New Zealand, which last year banned or blocked telecoms providers from using Huawei equipment in 5G networks.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-181239" class="share-twitter sd-button share-icon" href="https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-181239" class="share-facebook sd-button share-icon" href="https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_92  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_92{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_93 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_93" ><div id="tdi_93" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rcrwireless.com%2F20190709%2Fbusiness%2Fhuawei-already-works-uk-carriers-deploy-5g-report" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Huawei+is+already+working+with+UK+carriers+to+deploy+5G%3A+Report&url=https%3A%2F%2Fwww.rcrwireless.com%2F20190709%2Fbusiness%2Fhuawei-already-works-uk-carriers-deploy-5g-report&via=rcrwirelessnews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report&title=Huawei+is+already+working+with+UK+carriers+to+deploy+5G%3A+Report" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_93" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_95  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_95{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95{
margin-top:-7px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_96 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96" >
<style>

/* inline tdc_css att */

.tdi_96{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.rcrwireless.com/20190709/analyst-angle/kagan-verizon-reinventing">Kagan: How Verizon is reinventing and transforming</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.rcrwireless.com/20190709/carriers/ctia-touts-us-carriers-investment-in-spectral-efficiency">CTIA touts US carriers&#8217; investment in spectral efficiency</a></div></div></div><div class="td_block_wrap tdb_single_tags tdi_97 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_97" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_97 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #981f1e;
                
                    background-color: #222;
                }.tdi_97 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #981f1e;
                
                    color: #981f1e;
                
                    background-color: #ffffff;
                
					font-size:12px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_97 a{
                    border: 1px solid #981f1e;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_97 a{
                    border: 1px solid #981f1e;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_97 a{
                    border: 1px solid #981f1e;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><a href="https://www.rcrwireless.com/tag/5g">5G</a></li><li><a href="https://www.rcrwireless.com/tag/ee">EE</a></li><li><a href="https://www.rcrwireless.com/tag/huawei">Huawei</a></li><li><a href="https://www.rcrwireless.com/tag/o2">O2</a></li><li><a href="https://www.rcrwireless.com/tag/three">Three</a></li><li><a href="https://www.rcrwireless.com/tag/vodafone">Vodafone</a></li></ul></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_98 tdm-inline-block td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_98" >
<style>

/* inline tdc_css att */

.tdi_98{
padding-left:15px !important;
border-color:#f9f9f9 !important;
border-style:solid !important;
border-width: 0px 0px 2px 0px !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_98{
                    text-align: left !important;
                }.tdi_98 .tdm-descr{
                    color: #981f1e;
                
					font-size:13px !important;
				}
</style>
<div class="tdi_98_rand_style td-element-style"><style>
.tdi_98_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><p class="tdm-descr">ABOUT AUTHOR</p></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_101 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_101{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_101{
                    padding: 21px;
                
                    border: 1px solid #ededed;
                }.tdi_101 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 21px;
                }.tdi_101 .tdb-author-photo{
                    width: 100px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_101 .tdb-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 14px;
				
					color: #ffffff;
				}.tdi_101 .tdb-social-item i.td-icon-twitter,
				.tdi_101 .tdb-social-item i.td-icon-linkedin,
				.tdi_101 .tdb-social-item i.td-icon-pinterest,
				.tdi_101 .tdb-social-item i.td-icon-blogger,
				.tdi_101 .tdb-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_101 .tdb-social-item{
					min-width: 14px;
					height: 14px;
				
				    margin: 10px 20px 10px 0;
				}.tdi_101 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_101{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_101{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_101{
                    border: 1px solid #ededed;
                }.tdi_101 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_101 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 21px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://www.rcrwireless.com/author/jptomas" class="tdb-author-photo" title="Juan Pedro Tomás"><img alt='' src='https://secure.gravatar.com/avatar/25ad2bd129c3cdf90bf006d77f96b42c?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/25ad2bd129c3cdf90bf006d77f96b42c?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></a><div class="tdb-author-info"><a href="https://www.rcrwireless.com/author/jptomas" class="tdb-author-name">Juan Pedro Tomás</a><div class="tdb-author-descr">Juan Pedro covers Global Carriers and Global Enterprise IoT. Prior to RCR, Juan Pedro worked for Business News Americas, covering telecoms and IT news in the Latin American markets. He also worked for Telecompaper as their Regional Editor for Latin America and Asia/Pacific. Juan Pedro has also contributed to Latin Trade magazine as the publication's correspondent in Argentina and with political risk consultancy firm Exclusive Analysis, writing reports and providing political and economic information from certain Latin American markets. He has a degree in International Relations and a master in Journalism and is married with two kids.</div><div class="tdb-author-social"></div></div></div></div><div class="td_block_wrap tdb_single_related tdi_102 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_102" >
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="block-title"><span>RELATED POSTS</span></h4></div><div id=tdi_102 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.rcrwireless.com/category/5g" class="td-post-category">5G</a>                        <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20211022/business/chinese-carriers-already-deployed-47000-5g-base-stations-beijing" rel="bookmark" class="td-image-wrap " title="Chinese carriers already deployed 47,000 5G base stations in Beijing" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2020/06/Beijing-696x464.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20211022/business/chinese-carriers-already-deployed-47000-5g-base-stations-beijing" rel="bookmark" title="Chinese carriers already deployed 47,000 5G base stations in Beijing">Chinese carriers already deployed 47,000 5G base stations in Beijing</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.rcrwireless.com/author/jptomas">Juan Pedro Tomás</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T16:11:28+00:00" >October 22, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.rcrwireless.com/category/5g" class="td-post-category">5G</a>                        <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20211021/business/singapore-announces-5g-testbed-public-sector-use-cases" rel="bookmark" class="td-image-wrap " title="Singapore announces 5G testbed for public sector use cases" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2020/11/118555383_m-scaled-1-696x696.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20211021/business/singapore-announces-5g-testbed-public-sector-use-cases" rel="bookmark" title="Singapore announces 5G testbed for public sector use cases">Singapore announces 5G testbed for public sector use cases</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.rcrwireless.com/author/jptomas">Juan Pedro Tomás</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-21T15:13:39+00:00" >October 21, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.rcrwireless.com/category/5g" class="td-post-category">5G</a>                        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/monetizing_mec_webinar#new_tab" rel="bookmark" class="td-image-wrap " title="Editorial Webinar: Monetizing MEC: What&#8217;s the value in the edge?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-12.13.40-PM-696x395.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/monetizing_mec_webinar#new_tab" rel="bookmark" title="Editorial Webinar: Monetizing MEC: What&#8217;s the value in the edge?">Editorial Webinar: Monetizing MEC: What&#8217;s the value in the edge?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://www.rcrwireless.com/author/bstone">Ben Stone</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-20T16:55:00+00:00" >October 20, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_102" data-td_block_id="tdi_102"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_104  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 > .wpb_wrapper,
				.tdi_104 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_104 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_104 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_104 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_106 " ><aside id="search-2" class="td_block_template_1 widget search-2 widget_search"><form method="get" class="td-search-form-widget" action="https://www.rcrwireless.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside id="text-3" class="td_block_template_1 widget text-3 widget_text">			<div class="textwidget"><p><br />
<br />
</p>
<p><script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/491177/0/vj?z=amc&#038;dim=755444&#038;kw=&#038;click="></script><noscript><a href="https://amc.nui.media/pipeline/491177/0/cc?z=amc"><img loading="lazy" src="https://amc.nui.media/pipeline/491177/0/vc?z=amc&#038;dim=755444&#038;kw=&#038;click=&#038;abr=$imginiframe" width="300" height="250" alt="" border="0"></a></noscript></p>
<p><script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/505780/0/vj?z=amc&#038;dim=755444&#038;kw=&#038;click="></script><noscript><a href="https://amc.nui.media/pipeline/505780/0/cc?z=amc"><img loading="lazy" src="https://amc.nui.media/pipeline/505780/0/vc?z=amc&#038;dim=755444&#038;kw=&#038;click=&#038;abr=$imginiframe" width="300" height="250" alt="" border="0"></a></noscript></p>
<p><script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/635394/0/vj?z=amc&#038;dim=755444&#038;kw=&#038;click=&#038;abr=$scriptiniframe"></script><noscript><a href="https://amc.nui.media/pipeline/635394/0/cc?z=amc"><img loading="lazy" src="https://amc.nui.media/pipeline/635394/0/vc?z=amc&#038;dim=755444&#038;kw=&#038;click=&#038;abr=$imginiframe" width="300" height="250" alt="" border="0"></a></noscript></p>
</div>
		</aside><aside id="text-2" class="td_block_template_1 widget text-2 widget_text"><h4 class="block-title"><span>Featured Video</span></h4>			<div class="textwidget"><div class="wpview wpview-wrap" data-wpview-text="%5Bembed%5Dhttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DMu3fh-AZZ2g%20%5B%2Fembed%5D" data-wpview-type="embed" contenteditable="false"><iframe loading="lazy" title="Dell Technologies, Intel, SK Telecom, VMware: OneBox Multi-Edge Computing" src="https://www.youtube.com/embed/Mu3fh-AZZ2g?feature=oembed" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0"></iframe><span class="mce-shim"></span><span class="wpview-end"></span></div>
<div class="wpview wpview-wrap" data-wpview-text="%5Bembed%5Dhttps%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DrECXwPBdl1I%5B%2Fembed%5D" data-wpview-type="embed" contenteditable="false"><iframe loading="lazy" title="Energy efficiency and remote site management: Easy as IoT" src="https://www.youtube.com/embed/rECXwPBdl1I?feature=oembed" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0"></iframe><span class="mce-shim"></span><span class="wpview-end"></span></div>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget tdi_107 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_107" ><script>var block_tdi_107 = new tdBlock();
block_tdi_107.id = "tdi_107";
block_tdi_107.atts = '{"custom_title":"Editorial Reports","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"80","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_107","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_107","tdc_css_class_style":"tdi_107_rand_style"}';
block_tdi_107.td_column_number = "1";
block_tdi_107.block_type = "td_block_7";
block_tdi_107.post_count = "3";
block_tdi_107.found_posts = "2459";
block_tdi_107.header_color = "#";
block_tdi_107.ajax_pagination_infinite_stop = "";
block_tdi_107.max_num_pages = "820";
tdBlocksArray.push(block_tdi_107);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Editorial Reports</span></h4></div><div id=tdi_107 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/open_ran_2022_report#new_tab" rel="bookmark" class="td-image-wrap " title="Editorial Report: From greenfield to brownfield: Open RAN in 2022 (With large scale carrier commitments in place, what&#8217;s next for the Open RAN ecosystem?)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Editorial Report: From greenfield to brownfield: Open RAN in 2022 (With large scale carrier commitments in place, what&#8217;s next for the Open RAN ecosystem?)" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-15-at-12.54.41-PM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/open_ran_2022_report#new_tab" rel="bookmark" title="Editorial Report: From greenfield to brownfield: Open RAN in 2022 (With large scale carrier commitments in place, what&#8217;s next for the Open RAN ecosystem?)">Editorial Report: From greenfield to brownfield: Open RAN in 2022 (With...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-18T00:52:58+00:00" >October 17, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/minding_midband_report#new_tab" rel="bookmark" class="td-image-wrap " title="Editorial Report: Minding the mid-band: C Band and CBRS efforts" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Editorial Report: Minding the mid-band: C Band and CBRS efforts" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/09/Screen-Shot-2021-09-14-at-8.58.27-AM-1-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/minding_midband_report#new_tab" rel="bookmark" title="Editorial Report: Minding the mid-band: C Band and CBRS efforts">Editorial Report: Minding the mid-band: C Band and CBRS efforts</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-17T13:43:51+00:00" >September 17, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/a10_rural_broadband_real_world_report#new_tab" rel="bookmark" class="td-image-wrap " title="Editorial Report: Rural Broadband in the real world: How one operator is tackling the digital divide" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Editorial Report: Rural Broadband in the real world: How one operator is tackling the digital divide" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-26-at-12.19.15-PM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/a10_rural_broadband_real_world_report#new_tab" rel="bookmark" title="Editorial Report: Rural Broadband in the real world: How one operator is tackling the digital divide">Editorial Report: Rural Broadband in the real world: How one operator...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-26T17:43:38+00:00" >August 26, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="text-6" class="td_block_template_1 widget text-6 widget_text">			<div class="textwidget"><div>
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1112443/0/vj?z=amc&#038;dim=1112442&#038;kw=&#038;click=&#038;abr=$scriptiniframe">
</script><noscript><br />
<a href="https://amc.nui.media/pipeline/1112443/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1112443/0/vc?z=amc&#038;dim=1112442&#038;kw=&#038;click=&#038;abr=$imginiframe" width="300" height="100" alt="" border="0"><br />
</a></noscript>
</div>
<div>
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1421416/0/vj?z=amc&#038;dim=1112442&#038;kw=&#038;click=&#038;abr=$scriptiniframe">
</script><noscript><br />
<a href="https://amc.nui.media/pipeline/1421416/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1421416/0/vc?z=amc&#038;dim=1112442&#038;kw=&#038;click=&#038;abr=$imginiframe" width="300" height="100" alt="" border="0"></a></noscript>
</div>
<div>
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1112443/0/vj?z=amc&#038;dim=1112442&#038;kw=&#038;click=&#038;abr=$scriptiniframe">
</script><br />
<noscript><br />
<a href="https://amc.nui.media/pipeline/1112443/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1112443/0/vc?z=amc&#038;dim=1112442&#038;kw=&#038;click=&#038;abr=$imginiframe" width="300" height="100" alt="" border="0"><br />
</a></noscript>
</div>
</div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget tdi_108 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_108" ><script>var block_tdi_108 = new tdBlock();
block_tdi_108.id = "tdi_108";
block_tdi_108.atts = '{"custom_title":"White Papers","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"121","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_108","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_108","tdc_css_class_style":"tdi_108_rand_style"}';
block_tdi_108.td_column_number = "1";
block_tdi_108.block_type = "td_block_7";
block_tdi_108.post_count = "4";
block_tdi_108.found_posts = "323";
block_tdi_108.header_color = "#";
block_tdi_108.ajax_pagination_infinite_stop = "";
block_tdi_108.max_num_pages = "81";
tdBlocksArray.push(block_tdi_108);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">White Papers</span></h4></div><div id=tdi_108 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/analog_devices_predistortion_wp?utm_campaign=White%20Papers&#038;utm_medium=email&#038;_hsmi=2&#038;_hsenc=p2ANqtz-8NtclZFlU0-g9kM72j-eKzUOuPoa7n4Xg0B1O2FpAbxqk3FER3qtGjKWq1ktN3ZdTSZjdS8JLJVC6KbdiOQbjtGJeG9A&#038;utm_content=2&#038;utm_source=hs_email#new_tab" rel="bookmark" class="td-image-wrap " title="ADI Article: How to Make a Digital Pre-distortion Solution Practical and Relevant" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="SuperDDS C Band" title="ADI Article: How to Make a Digital Pre-distortion Solution Practical and Relevant" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2019/07/51755019_m-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/analog_devices_predistortion_wp?utm_campaign=White%20Papers&#038;utm_medium=email&#038;_hsmi=2&#038;_hsenc=p2ANqtz-8NtclZFlU0-g9kM72j-eKzUOuPoa7n4Xg0B1O2FpAbxqk3FER3qtGjKWq1ktN3ZdTSZjdS8JLJVC6KbdiOQbjtGJeG9A&#038;utm_content=2&#038;utm_source=hs_email#new_tab" rel="bookmark" title="ADI Article: How to Make a Digital Pre-distortion Solution Practical and Relevant">ADI Article: How to Make a Digital Pre-distortion Solution Practical and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-12T16:31:35+00:00" >October 12, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/salesforce_wp#new_tab" rel="bookmark" class="td-image-wrap " title="Salesforce White Paper: Insights for driving telco digital transformation" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Salesforce White Paper: Insights for driving telco digital transformation" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-11-at-10.12.44-AM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/salesforce_wp#new_tab" rel="bookmark" title="Salesforce White Paper: Insights for driving telco digital transformation">Salesforce White Paper: Insights for driving telco digital transformation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-12T13:51:21+00:00" >October 12, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/kajeet_iot_vulnerabilities_wp#new_tab" rel="bookmark" class="td-image-wrap " title="Kajeet White Paper: IoT Vulnerabilities and the IoT Security Crisis" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Kajeet White Paper: IoT Vulnerabilities and the IoT Security Crisis" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Screen-Shot-2021-09-28-at-12.10.31-PM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/kajeet_iot_vulnerabilities_wp#new_tab" rel="bookmark" title="Kajeet White Paper: IoT Vulnerabilities and the IoT Security Crisis">Kajeet White Paper: IoT Vulnerabilities and the IoT Security Crisis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T15:59:48+00:00" >October 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/telit_enterprise_connectivity_wp#new_tab" rel="bookmark" class="td-image-wrap " title="Telit White Paper: Solving Enterprise Customer IoT Connectivity Challenges" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Telit White Paper: Solving Enterprise Customer IoT Connectivity Challenges" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-04-at-8.38.00-AM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/telit_enterprise_connectivity_wp#new_tab" rel="bookmark" title="Telit White Paper: Solving Enterprise Customer IoT Connectivity Challenges">Telit White Paper: Solving Enterprise Customer IoT Connectivity Challenges</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-06T19:02:47+00:00" >October 6, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget tdi_109 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_109" ><script>var block_tdi_109 = new tdBlock();
block_tdi_109.id = "tdi_109";
block_tdi_109.atts = '{"custom_title":"Webinars","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"119","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_109","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_109","tdc_css_class_style":"tdi_109_rand_style"}';
block_tdi_109.td_column_number = "1";
block_tdi_109.block_type = "td_block_7";
block_tdi_109.post_count = "5";
block_tdi_109.found_posts = "439";
block_tdi_109.header_color = "#";
block_tdi_109.ajax_pagination_infinite_stop = "";
block_tdi_109.max_num_pages = "88";
tdBlocksArray.push(block_tdi_109);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Webinars</span></h4></div><div id=tdi_109 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://us02web.zoom.us/webinar/register/WN_e5MJwaDoScSr5a-8PXbAOw#new_tab" rel="bookmark" class="td-image-wrap " title="Editorial Webinar: Creative destruction: How network disaggregation changes everything" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Editorial Webinar: Creative destruction: How network disaggregation changes everything" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/09/smart-city-and-communication-network-concept-digital-transformation-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://us02web.zoom.us/webinar/register/WN_e5MJwaDoScSr5a-8PXbAOw#new_tab" rel="bookmark" title="Editorial Webinar: Creative destruction: How network disaggregation changes everything">Editorial Webinar: Creative destruction: How network disaggregation changes everything</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-21T18:06:30+00:00" >October 21, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/monetizing_mec_webinar#new_tab" rel="bookmark" class="td-image-wrap " title="Editorial Webinar: Monetizing MEC: What&#8217;s the value in the edge?" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Editorial Webinar: Monetizing MEC: What&#8217;s the value in the edge?" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-20-at-12.13.40-PM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/monetizing_mec_webinar#new_tab" rel="bookmark" title="Editorial Webinar: Monetizing MEC: What&#8217;s the value in the edge?">Editorial Webinar: Monetizing MEC: What&#8217;s the value in the edge?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-20T16:55:00+00:00" >October 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://us02web.zoom.us/webinar/register/WN_s8hMlIvmTbehcOVVwQ95Xg#new_tab" rel="bookmark" class="td-image-wrap " title="Editorial Webinar: Rural Broadband in the real world" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="verizon rural communities broadband" title="Editorial Webinar: Rural Broadband in the real world" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/05/157664217_l-scaled-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://us02web.zoom.us/webinar/register/WN_s8hMlIvmTbehcOVVwQ95Xg#new_tab" rel="bookmark" title="Editorial Webinar: Rural Broadband in the real world">Editorial Webinar: Rural Broadband in the real world</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T16:12:17+00:00" >October 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/small_cells_2021_webinar#new_tab" rel="bookmark" class="td-image-wrap " title="Editorial Webinar:  The challenges and opportunities of small cell network densification" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Editorial Webinar:  The challenges and opportunities of small cell network densification" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-19-at-8.50.59-AM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/small_cells_2021_webinar#new_tab" rel="bookmark" title="Editorial Webinar:  The challenges and opportunities of small cell network densification">Editorial Webinar:  The challenges and opportunities of small cell network...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-19T15:00:15+00:00" >October 19, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://content.rcrwireless.com/nb_iot_webinar#new_tab" rel="bookmark" class="td-image-wrap " title="Editorial Webinar: Cellular LPWAN | NB-IoT: What has gone wrong, and when will it go right" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Editorial Webinar: Cellular LPWAN | NB-IoT: What has gone wrong, and when will it go right" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Screen-Shot-2021-10-07-at-8.19.08-AM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://content.rcrwireless.com/nb_iot_webinar#new_tab" rel="bookmark" title="Editorial Webinar: Cellular LPWAN | NB-IoT: What has gone wrong, and when will it go right">Editorial Webinar: Cellular LPWAN | NB-IoT: What has gone wrong, and...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T16:11:00+00:00" >October 7, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="text-5" class="td_block_template_1 widget text-5 widget_text">			<div class="textwidget"><p><!--//////////////////SMALL ADS//////////////////--></p>
<div class="small_ads">
<!-- Sponsor 1 --><br />
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1111861/0/vj?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$scriptiniframe"></script><noscript><a href="https://amc.nui.media/pipeline/1111861/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1111861/0/vc?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$imginiframe" width="120" height="60" alt="" border="0"></a></noscript>
</div>
<div class="small_ads">
<!-- Sponsor 2 --><br />
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1111862/0/vj?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$scriptiniframe"></script><noscript><a href="https://amc.nui.media/pipeline/1111862/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1111862/0/vc?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$imginiframe" width="120" height="60" alt="" border="0"></a></noscript>
</div>
<div class="small_ads">
<!-- Sponsor 3 --><br />
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1111864/0/vj?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$scriptiniframe"></script><noscript><a href="https://amc.nui.media/pipeline/1111864/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1111864/0/vc?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$imginiframe" width="120" height="60" alt="" border="0"></a></noscript>
</div>
<div class="small_ads"><!-- Sponsor 4 --><br />
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1111865/0/vj?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$scriptiniframe"></script><noscript><a href="https://amc.nui.media/pipeline/1111865/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1111865/0/vc?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$imginiframe" width="120" height="60" alt="" border="0"></a></noscript>
</div>
<div class="small_ads">
<!-- Sponsor 5 --><br />
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1112259/0/vj?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$scriptiniframe"></script><noscript><a href="https://amc.nui.media/pipeline/1112259/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1112259/0/vc?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$imginiframe" width="120" height="60" alt="" border="0"></a></noscript>
</div>
<div class="small_ads">
<!-- Sponsor 6 --><br />
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1112260/0/vj?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$scriptiniframe"></script><noscript><a href="https://amc.nui.media/pipeline/1112260/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1112260/0/vc?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$imginiframe" width="120" height="60" alt="" border="0"></a></noscript>
</div>
<div class="small_ads">
<!-- Sponsor 7 --><br />
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1112440/0/vj?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$scriptiniframe"></script><noscript><a href="https://amc.nui.media/pipeline/1112440/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1112440/0/vc?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$imginiframe" width="120" height="60" alt="" border="0"></a></noscript>
</div>
<div class="small_ads">
<!-- Sponsor 8 --><br />
<script type="text/javascript" language="JavaScript" src="https://amc.nui.media/pipeline/1112441/0/vj?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$scriptiniframe"></script><br />
<noscript><a href="https://amc.nui.media/pipeline/1112441/0/cc?z=amc"><br />
<img loading="lazy" src="https://amc.nui.media/pipeline/1112441/0/vc?z=amc&#038;dim=754815&#038;kw=&#038;click=&#038;abr=$imginiframe" width="120" height="60" alt="" border="0"></a></noscript>
</div>
</div>
		</aside><aside id="rss-3" class="td_block_template_1 widget rss-3 widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://enterpriseiotinsights.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.rcrwireless.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://enterpriseiotinsights.com/">Enterprise IoT Insights</a></span></h4><ul><li><a class='rsswidget' href='https://enterpriseiotinsights.com/20211022/5g/what-is-coordinated-multipoint-how-does-impact-5g-manufacturing'>What is Coordinated Multipoint and how does it impact 5G manufacturing?</a></li><li><a class='rsswidget' href='https://enterpriseiotinsights.com/20211021/5g/how-will-3gpp-release-17-18-accelerate-5g-manufacturing'>How will 3GPP Release 17 and 18 accelerate 5G manufacturing?</a></li><li><a class='rsswidget' href='https://enterpriseiotinsights.com/20211021/channels/news/arm-teams-with-tech-mahindra-on-private-5g-and-open-ran-test-centre'>Arm teams with Tech Mahindra on private 5G and open RAN test centre</a></li></ul></aside><aside id="rss-2" class="td_block_template_1 widget rss-2 widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="https://inbuildingtech.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.rcrwireless.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://inbuildingtech.com/">In-Building Technology</a></span></h4><ul><li><a class='rsswidget' href='https://inbuildingtech.com/bms/atal-schneider-electric-implement-bms-upgrade-in-hong-kong-convention-center/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=atal-schneider-electric-implement-bms-upgrade-in-hong-kong-convention-center'>ATAL, Schneider Electric implement BMS upgrade in Hong Kong convention center</a></li><li><a class='rsswidget' href='https://inbuildingtech.com/uncategorized/buildings-iot-provides-smart-building-solution-for-new-chicago-building/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=buildings-iot-provides-smart-building-solution-for-new-chicago-building'>Buildings IoT provides smart building solution for new Chicago building</a></li><li><a class='rsswidget' href='https://inbuildingtech.com/smart-city/las-vegas-to-implement-digital-twin-solution-to-cut-carbon-emissions/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=las-vegas-to-implement-digital-twin-solution-to-cut-carbon-emissions'>Las Vegas to implement digital twin solution to cut carbon emissions</a></li></ul></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_110 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_110" ><script>var block_tdi_110 = new tdBlock();
block_tdi_110.id = "tdi_110";
block_tdi_110.atts = '{"custom_title":"Featured Content","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"70","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_110","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_110","tdc_css_class_style":"tdi_110_rand_style"}';
block_tdi_110.td_column_number = "1";
block_tdi_110.block_type = "td_block_7";
block_tdi_110.post_count = "5";
block_tdi_110.found_posts = "42";
block_tdi_110.header_color = "#";
block_tdi_110.ajax_pagination_infinite_stop = "";
block_tdi_110.max_num_pages = "9";
tdBlocksArray.push(block_tdi_110);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Content</span></h4></div><div id=tdi_110 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20210913/5g/reconsidering-pon-a-shared-platform-for-mobile-backhaul-sponsored" rel="bookmark" class="td-image-wrap " title="Reconsidering PON: A shared platform for mobile backhaul (Sponsored)" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Reconsidering PON: A shared platform for mobile backhaul (Sponsored)" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/09/FixedNetworks_RCR_PON-article-hero-image-702x370-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20210913/5g/reconsidering-pon-a-shared-platform-for-mobile-backhaul-sponsored" rel="bookmark" title="Reconsidering PON: A shared platform for mobile backhaul (Sponsored)">Reconsidering PON: A shared platform for mobile backhaul (Sponsored)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-13T15:41:57+00:00" >September 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20210503/5g/private-5g-networks-will-serve-as-a-foundation-for-industry-4-0" rel="bookmark" class="td-image-wrap " title="Private 5G networks will serve as a foundation for Industry 4.0" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="qualcomm private 5G CoMP" title="Private 5G networks will serve as a foundation for Industry 4.0" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-9.30.34-AM-100x70.png"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20210503/5g/private-5g-networks-will-serve-as-a-foundation-for-industry-4-0" rel="bookmark" title="Private 5G networks will serve as a foundation for Industry 4.0">Private 5G networks will serve as a foundation for Industry 4.0</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-03T13:56:25+00:00" >May 3, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20210503/5g/the-missing-piece-service-providers-need-modern-monetization-systems-to-tap-into-5g-revenue-opportunities" rel="bookmark" class="td-image-wrap " title="‘The missing piece’: Service providers need modern monetization systems to tap into 5G revenue opportunities" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="‘The missing piece’: Service providers need modern monetization systems to tap into 5G revenue opportunities" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/04/Custom-article-hero-image-702x370-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20210503/5g/the-missing-piece-service-providers-need-modern-monetization-systems-to-tap-into-5g-revenue-opportunities" rel="bookmark" title="‘The missing piece’: Service providers need modern monetization systems to tap into 5G revenue opportunities">‘The missing piece’: Service providers need modern monetization systems to tap...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-03T13:30:00+00:00" >May 3, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20210427/5g/globalization-and-technology-if-you-want-to-go-far-go-together" rel="bookmark" class="td-image-wrap " title="Globalization and technology: If you want to go far, go together" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="satellite network globe 5g" title="Globalization and technology: If you want to go far, go together" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2020/04/46273206_m-scaled-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20210427/5g/globalization-and-technology-if-you-want-to-go-far-go-together" rel="bookmark" title="Globalization and technology: If you want to go far, go together">Globalization and technology: If you want to go far, go together</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-27T15:15:58+00:00" >April 27, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://blog.delltechnologiesworld.com/article/focus-on-telecom-systems-business#new_tab" rel="bookmark" class="td-image-wrap " title="Focus on: Telecom systems business" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="CBRS network telecom tower" title="Focus on: Telecom systems business" data-type="image_tag" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/03/88047298_m-scaled-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://blog.delltechnologiesworld.com/article/focus-on-telecom-systems-business#new_tab" rel="bookmark" title="Focus on: Telecom systems business">Focus on: Telecom systems business</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-20T13:30:00+00:00" >April 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="text-4" class="td_block_template_1 widget text-4 widget_text">			<div class="textwidget"><p><a class="twitter-timeline" href="https://twitter.com/rcrwirelessnews?ref_src=twsrc%5Etfw" data-tweet-limit="5">Tweets by rcrwirelessnews</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
		</aside><aside id="text-7" class="td_block_template_1 widget text-7 widget_text">			<div class="textwidget"><p><script type="text/javascript" language="JavaScript"></p>
<p>  aj_server = 'https://amc.nui.media/pipeline/'; aj_tagver = '1.0';</p>
<p>  aj_zone = 'amc'; aj_adspot = '619702'; aj_page = '0'; aj_dim ='754825'; aj_ch = ''; aj_ct = ''; aj_kw = '';</p>
<p>  aj_pv = true; aj_click = '';</p>
<p></script><script type="text/javascript" language="JavaScript" src="https://img.nui.media/banners/ajtg.js"></script></p>
</div>
		</aside></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Juan Pedro Tomás"></span><meta itemprop="datePublished" content="2019-07-09T15:05:09+00:00"><meta itemprop="dateModified" content="2019-07-09T15:05:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rcrwireless.com/20190709/business/huawei-already-works-uk-carriers-deploy-5g-report"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rcrwireless.com/wp-content/uploads/2021/10/featured-image-RCR-wireless-logo-.jpg"></span><meta itemprop="name" content="RCR Wireless News"></span><meta itemprop="headline" content="Huawei is already working with UK carriers to deploy 5G: Report"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rcrwireless.com/wp-content/uploads/2018/04/62652802_l.jpg"><meta itemprop="width" content="2048"><meta itemprop="height" content="2048"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_111" class="tdc-zone"><div class="tdc_zone tdi_112  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_112{
                    min-height: 0;
                }
</style><div id="tdi_113" class="tdc-row stretch_row"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114,
                .tdi_114 .tdc-columns{
                    min-height: 0;
                }.tdi_114,
				.tdi_114 .tdc-columns{
				    display: block;
				}.tdi_114 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114{
padding-top:54px !important;
padding-bottom:20px !important;
position:relative;
}

.tdi_114 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_114{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
padding-top:44px !important;
}
}

</style>
<div class="tdi_113_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_113_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://rcrnew.wpengine.com/wp-content/uploads/2021/03/footerbg.jpg") !important;
opacity:0.5 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_113_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_118  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_118{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_118,
				.tdi_118 .tdc-inner-columns{
				    display: block;
				}.tdi_118 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_120  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 .vc_column-inner > .wpb_wrapper,
				.tdi_120 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_120 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_121 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_121" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            
            
            
            
            .td-theme-wrap .tdi_121 .td-block-title > *,
            .td-theme-wrap .tdi_121 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_121 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_121 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_121 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_121 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_121 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_121 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_121 .td_quote_on_blocks,
            .td-theme-wrap .tdi_121 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_121 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_121 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_121 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_121 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_121 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_121 .td-read-more a,
            .td-theme-wrap .tdi_121 .td-weather-information:before,
            .td-theme-wrap .tdi_121 .td-weather-week:before,
            .td-theme-wrap .tdi_121 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_121 .td-post-category,
            .td-theme-wrap .tdi_121 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_121{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_121 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20211022/telco-cloud/nvidia-boosts-geforce-now-cloud-gaming-service-with-rtx-3080-clusters" rel="bookmark" class="td-image-wrap " title="Nvidia boosts GeForce Now cloud gaming service with RTX 3080 clusters" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/geforcenow-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20211022/telco-cloud/nvidia-boosts-geforce-now-cloud-gaming-service-with-rtx-3080-clusters" rel="bookmark" title="Nvidia boosts GeForce Now cloud gaming service with RTX 3080 clusters">Nvidia boosts GeForce Now cloud gaming service with RTX 3080 clusters</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T17:12:53+00:00" >October 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20211022/business/telenor-selects-nec-cisco-for-5g-xhaul-transport-networks-in-norway-denmark" rel="bookmark" class="td-image-wrap " title="Telenor selects NEC, Cisco for 5G xHaul transport networks in Norway, Denmark" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2015/12/7781394_l-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20211022/business/telenor-selects-nec-cisco-for-5g-xhaul-transport-networks-in-norway-denmark" rel="bookmark" title="Telenor selects NEC, Cisco for 5G xHaul transport networks in Norway, Denmark">Telenor selects NEC, Cisco for 5G xHaul transport networks in Norway, Denmark</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T16:47:28+00:00" >October 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20211022/5g/o-ran-alliance-announces-new-specifications-mwc-la-demonstrations" rel="bookmark" class="td-image-wrap " title="O-RAN Alliance announces new specifications, MWC LA demonstrations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Scaling-Private-Networks-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20211022/5g/o-ran-alliance-announces-new-specifications-mwc-la-demonstrations" rel="bookmark" title="O-RAN Alliance announces new specifications, MWC LA demonstrations">O-RAN Alliance announces new specifications, MWC LA demonstrations</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T16:37:56+00:00" >October 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_123  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 .vc_column-inner > .wpb_wrapper,
				.tdi_123 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_123 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_124 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_124" >
<style>
.td-theme-wrap .tdi_124 .td-block-title > *,
            .td-theme-wrap .tdi_124 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_124 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_124 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_124 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_124 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_124 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_124 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_124 .td_quote_on_blocks,
            .td-theme-wrap .tdi_124 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_124 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_124 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_124 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_124 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_124 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_124 .td-read-more a,
            .td-theme-wrap .tdi_124 .td-weather-information:before,
            .td-theme-wrap .tdi_124 .td-weather-week:before,
            .td-theme-wrap .tdi_124 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_124 .td-post-category,
            .td-theme-wrap .tdi_124 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_124{
margin-bottom:48px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_124 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20211022/telco-cloud/nvidia-boosts-geforce-now-cloud-gaming-service-with-rtx-3080-clusters" rel="bookmark" class="td-image-wrap " title="Nvidia boosts GeForce Now cloud gaming service with RTX 3080 clusters" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/geforcenow-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20211022/telco-cloud/nvidia-boosts-geforce-now-cloud-gaming-service-with-rtx-3080-clusters" rel="bookmark" title="Nvidia boosts GeForce Now cloud gaming service with RTX 3080 clusters">Nvidia boosts GeForce Now cloud gaming service with RTX 3080 clusters</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T17:12:53+00:00" >October 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20211022/business/telenor-selects-nec-cisco-for-5g-xhaul-transport-networks-in-norway-denmark" rel="bookmark" class="td-image-wrap " title="Telenor selects NEC, Cisco for 5G xHaul transport networks in Norway, Denmark" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2015/12/7781394_l-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20211022/business/telenor-selects-nec-cisco-for-5g-xhaul-transport-networks-in-norway-denmark" rel="bookmark" title="Telenor selects NEC, Cisco for 5G xHaul transport networks in Norway, Denmark">Telenor selects NEC, Cisco for 5G xHaul transport networks in Norway, Denmark</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T16:47:28+00:00" >October 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.rcrwireless.com/20211022/5g/o-ran-alliance-announces-new-specifications-mwc-la-demonstrations" rel="bookmark" class="td-image-wrap " title="O-RAN Alliance announces new specifications, MWC LA demonstrations" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/10/Scaling-Private-Networks-218x150.jpg"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://www.rcrwireless.com/20211022/5g/o-ran-alliance-announces-new-specifications-mwc-la-demonstrations" rel="bookmark" title="O-RAN Alliance announces new specifications, MWC LA demonstrations">O-RAN Alliance announces new specifications, MWC LA demonstrations</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-22T16:37:56+00:00" >October 22, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_126  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 .vc_column-inner > .wpb_wrapper,
				.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_127 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_127" >
<style>
.td-theme-wrap .tdi_127 .td-block-title > *,
            .td-theme-wrap .tdi_127 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_127 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_127 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_127 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_127 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_127 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_127 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_127 .td_quote_on_blocks,
            .td-theme-wrap .tdi_127 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_127 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_127 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_127 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_127 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_127 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_127 .td-read-more a,
            .td-theme-wrap .tdi_127 .td-weather-information:before,
            .td-theme-wrap .tdi_127 .td-weather-week:before,
            .td-theme-wrap .tdi_127 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_127 .td-post-category,
            .td-theme-wrap .tdi_127 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }.tdi_127 .td-cat-name{
					color: #ffffff;
				}.tdi_127 .td-cat-no{
					color: #ffffff;
				}.tdi_127 li:hover .td-cat-name{
					color: #4db2ec;
				}.tdi_127 li:hover .td-cat-no{
					color: #4db2ec;
				}.tdi_127 .td-block-title a,
				.tdi_127 .td-block-title span{
					font-size:18px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_127 li{
					font-size:13px !important;line-height:26px !important;
				}
}
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.rcrwireless.com/category/archived-articles"><span class="td-cat-name">Archived Articles</span><span class="td-cat-no">48530</span></a></li><li><a href="https://www.rcrwireless.com/category/carriers"><span class="td-cat-name">Carriers</span><span class="td-cat-no">26161</span></a></li><li><a href="https://www.rcrwireless.com/category/network-infrastructure"><span class="td-cat-name">Network Infrastructure</span><span class="td-cat-no">10621</span></a></li><li><a href="https://www.rcrwireless.com/category/wireless"><span class="td-cat-name">Wireless</span><span class="td-cat-no">8112</span></a></li><li><a href="https://www.rcrwireless.com/category/5g"><span class="td-cat-name">5G</span><span class="td-cat-no">5203</span></a></li><li><a href="https://www.rcrwireless.com/category/devices"><span class="td-cat-name">Devices</span><span class="td-cat-no">2642</span></a></li><li><a href="https://www.rcrwireless.com/category/opinion"><span class="td-cat-name">Opinion</span><span class="td-cat-no">2481</span></a></li><li><a href="https://www.rcrwireless.com/category/free-reports"><span class="td-cat-name">Mobile and Wireless Industry Reports</span><span class="td-cat-no">2460</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_129  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_129{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_129,
				.tdi_129 .tdc-inner-columns{
				    display: block;
				}.tdi_129 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_129{
padding-bottom:30px !important;
}

.tdi_129 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_131  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_131{
                    vertical-align: baseline;
                }.tdi_131 .vc_column-inner > .wpb_wrapper,
				.tdi_131 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_131 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_131{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_131{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_133 "  style="height: 32px"></div><div class="wpb_wrapper td_block_single_image td_block_wrap td-no-img-custom-url td-animation-stack td_block_wrap vc_single_image tdi_134  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_134"><a 
			class="td_single_image_bg td-lazy-img" 
			data-type="css_image" 
			data-img-url="https://www.rcrwireless.com/wp-content/uploads/2021/09/rcr-white-favicon.png"  
			href="#"  ></a>
<style>

/* inline tdc_css att */

.tdi_134{
margin-bottom:0px !important;
}

</style>
<style>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</style></div></div></div></div><div class="vc_column_inner tdi_136  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_136{
                    vertical-align: baseline;
                }.tdi_136 .vc_column-inner > .wpb_wrapper,
				.tdi_136 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_136 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_136{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_136{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_137 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_137" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_137{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_138 .tdm-title{
					color: #ffffff;
				}.tdi_138 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_138"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_139 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_139" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_139{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_139{
                    text-align: left !important;
                }.tdi_139 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_139 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Since 1982, RCR Wireless News has been providing wireless and mobile industry news, insights, and analysis to mobile and wireless industry professionals, decision makers, policy makers, analyst and investors.</p></div></div></div></div><div class="vc_column_inner tdi_141  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 .vc_column-inner > .wpb_wrapper,
				.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_141{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_142 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_142" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_142{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_143 .tdm-title{
					color: #ffffff;
				}.tdi_143 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_143"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_144 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_144" >
<style>
.tdi_145 .tdm-social-item i{
					font-size: 20px;
					vertical-align: middle;
				}.tdi_145 .tdm-social-item i.td-icon-twitter,
				.tdi_145 .tdm-social-item i.td-icon-linkedin,
				.tdi_145 .tdm-social-item i.td-icon-pinterest,
				.tdi_145 .tdm-social-item i.td-icon-blogger,
				.tdi_145 .tdm-social-item i.td-icon-vimeo{
					font-size: 16px;
				}.tdi_145 .tdm-social-item{
					width: 38px;
					height: 38px;
					line-height: 38px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_145 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_145 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
					display: none;
				}
</style><div class="tdm-social-wrapper tds-social3 tdi_145"><div class="tdm-social-item-wrap"><a href="https://www.rcrwireless.com/feed/"  title="Rss" class="tdm-social-item"><i class="td-icon-font td-icon-rss"></i></a><a href="https://www.rcrwireless.com/feed/" class="tdm-social-text">Rss</a></div><div class="tdm-social-item-wrap"><a href="https://facebook.com/rcrwireless"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://facebook.com/rcrwireless" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/rcrwirelessnews"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/rcrwirelessnews" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/groups/RCR-Wireless-News-2142519"  title="Linkedin" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/groups/RCR-Wireless-News-2142519" class="tdm-social-text">Linkedin</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCvQ5AF7ldp99HZX3iyFuD-Q?sub_confirmation=1"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCvQ5AF7ldp99HZX3iyFuD-Q?sub_confirmation=1" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div></div></div></div></div><div id="tdi_146" class="tdc-row stretch_row"><div class="vc_row tdi_147  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_147,
                .tdi_147 .tdc-columns{
                    min-height: 0;
                }.tdi_147,
				.tdi_147 .tdc-columns{
				    display: block;
				}.tdi_147 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_147{
position:relative;
}

.tdi_147 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_147{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_146_rand_style td-element-style" ><style>
.tdi_146_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_149  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_149{
                    vertical-align: baseline;
                }.tdi_149 > .wpb_wrapper,
				.tdi_149 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_149 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_149 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_149 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_150 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_150" >
<style>

/* inline tdc_css att */

.tdi_150{
margin-top:2px !important;
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_150{
margin-top:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_150{
                    text-align: left !important;
                }.tdi_150 .tdm-descr{
                    color: #cccccc;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2021-2022 RCR Wireless News</p></div></div></div><div class="vc_column tdi_152  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_152{
                    vertical-align: baseline;
                }.tdi_152 > .wpb_wrapper,
				.tdi_152 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_152 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_152 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_152 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_152{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_152{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_153 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_153" >
<style>

/* inline tdc_css att */

.tdi_153{
margin-bottom:0px !important;
padding-top:8px !important;
padding-bottom:8px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_153 { 
display:inline-table !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_153{
margin-left:16px !important;
justify-content:center !important;
text-align:center !important;
display:inline-table !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153{
display:inline-table !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153{
display:inline-table !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.tdi_153 li{
					display: inline-block;
				
					font-size:12px !important;line-height:21px !important;
				}.tdi_153 .menu{
					display: flex;
				}.tdi_153 .sub-menu{
					display: none;
				}.tdi_153 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_153 ul li{
					margin-right: 16px;
				}.tdi_153 ul li:last-child{
					margin-right: 0;
				}.tdi_153 a{
					color: #cccccc;
				}.tdi_153 a:hover{
					color: #1aa4ce;
				}
</style><div class="td-block-title-wrap"></div><div id=tdi_153 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-196826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196826"><a href="https://content.rcrwireless.com/subscribe">Subscribe</a></li>
<li id="menu-item-196833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196833"><a href="https://www.rcrwireless.com//about-rcr">About RCR Wireless News</a></li>
<li id="menu-item-196832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196832"><a href="https://www.rcrwireless.com/contact-us">Contact Us</a></li>
<li id="menu-item-196827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196827"><a href="https://content.rcrwireless.com/media-kit">Advertise</a></li>
<li id="menu-item-196828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196828"><a href="https://www.rcrwireless.com/about-rcr">Editorial Calendar</a></li>
<li id="menu-item-196831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196831"><a href="https://www.rcrwireless.com/archive">Archive</a></li>
<li id="menu-item-196829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-196829"><a href="https://www.rcrwireless.com//feed">RSS</a></li>
<li id="menu-item-196830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196830"><a href="https://www.rcrwireless.com/wireless-news">Wireless News Archive</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3 (rara)
        Deploy mode: deploy
        
        uid: 61751252a2157
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
/*Custom Ad 1 - Mobile Header*/
#tdi_14 {padding-left:0!important; padding-right:0!important;}
.td-a-rec-id-custom_ad_1 > div {margin-bottom:0!important;}

/*Link Color Fix */
.linkblk {color:black!important;}

/*submenu sponsored channels */
#menu-item-196996,
#menu-item-196994,
#menu-item-196995 {
background-color:#981f1e;}
</style>


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.rcrwireless.com\/20190709\/business\/huawei-already-works-uk-carriers-deploy-5g-report":181239};
	</script>
				<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.4.260"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/8928696.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.rcrwireless.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"c70dd22888","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.0' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='branda-cookie-notice-front-js-extra'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":0,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/www.rcrwireless.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"6e2a4b42ec"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/js/cookie-notice-front.js?ver=3.4.5' id='branda-cookie-notice-front-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.5' id='page-links-to-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rcrwireless.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.2.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2798935-1', 'auto');
  ga('send', 'pageview');

</script>



<script type="text/javascript" language="JavaScript"> 

  aj_server = 'https://amc.nui.media/pipeline/'; aj_tagver = '1.0'; 

  aj_scripts = 'https://img.nui.media/banners/';

  aj_zone = 'amc'; aj_adspot = '834915'; aj_page = '0'; aj_dim =''; aj_ch = ''; aj_ct = ''; aj_kw = ''; 

  aj_pv = true; aj_click = ''; 

</script> 

<!-- Twitter universal website tag code -->
<script>
!function(e,n,u,a){e.twq||(a=e.twq=function(){a.exe?a.exe.apply(a,arguments):
a.queue.push(arguments);},a.version='1',a.queue=[],t=n.createElement(u),
t.async=!0,t.src='//static.ads-twitter.com/uwt.js',s=n.getElementsByTagName(u)[0],
s.parentNode.insertBefore(t,s))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','nv6o0');
twq('track','PageView');
</script>
<!-- End Twitter universal website tag code -->
<script type="text/javascript">_satellite.pageBottom();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
<!-- JS generated by theme -->

<script>
    

            
                jQuery().ready(function () {

                    var blockClass = '.tdi_31';

                    jQuery(blockClass + '.tdb-horiz-menu-singleline > .menu-item-has-children a').click(function (e) {
                        e.preventDefault();
                    })

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_50';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_50');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                /* global jQuery:{} */
                jQuery().ready(function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_58';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_58');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_73'),
                        blockClass = '.tdi_73',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            
</script>

<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'71614740',post:'181239',tz:'0',srv:'www.rcrwireless.com'} ]);
	_stq.push([ 'clickTrackerInit', '71614740', '181239' ]);
</script>
<div id="branda-cookie-notice" role="banner" class="ub-position-top ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">This site uses cookies to improve and personalize your experience and to display advertisements. This site may also include cookies from third parties. By using this site you consent to the use of cookies.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Accept</a></span></div></div></div>
</body>
</html>